Smart Lock offline

Happened to me a couple of weeks ago too - the bridge was connected to the WiFi, but the lock was offline and it stayed so until I physically removed the batteries. Luckily it was the first and for now only time, so I’d not be so pessimistic. :slight_smile:

1 Like

Same problem!

Any solution or return the Nuki 2.0 ?
Almost lost the confident!!

It’s the 2nd time the Nuki 2.0 goes offline after some time. No chance to open the door then!!! Bluetooth not working and the only option is to remove the batteries. Big issue to get into the house, if no keys with you.

Any solution for this ? Anyone having the same issue?

Otherwise return the Nuki as not trustful.

Could you give me more details on your setup? (Bridge, Homekit, etc.)
Did you already contact our customer support?

We are trying to reproduce those problem in our long-term tests. Please keep in contact with our customer support via phone/e-mail; they can request relevant logs from you for our developers to take a look at.

Nuki 2.0 and the bridge ( I bought the bundle). I connected it to Homee ( wifi integration), but I use the Nuki app to open it. Unfortunately I saw no msg in the log files

Any update on this problem ?

I also have the same problem. I got A Nuki 2.0 and a Bridge. I also linked to my HomeKit. I installed the SmartLock since 3 weeks and I got the issue at least 6 times. so for me no way to be outside without reel keys, The Nuki for me is not reliable as no keys solution. The Nuki is with latest stable version 2.4.5. The nuki continue to log manual interaction on the lock and door sensor.


The Bridge is close to the smartlock less the 1M.

I setup the auto-unlock, but not the auto-lock (I’m too scared to lock myself from the outside)

I see Door status changes and a manual unlock in that screen. So all of that never really happened?
The door sensor could need a reset if it doesn’t show stable value even if the door was always closed.
But the manuaul unlock should in no case be shown if it didn’t really happen. (Which is hard to tell for me from the activity log as there are no totally senseless values here - like Locked and then Door opened or sth)
Also at 17:28 the Position detection could hint a restart/battery change for the Smart Lock? Was that intentional or did it also just happen?

In any case: If the problem persists and has no logic reason for you please send a log-file with a short description of the problem and the exact time when it occured to our support team at contact@nuki.io, so they can check the details of what happend and get back to you with them.

Regarding this issues with the Bridge being stuck and at the same time blocking the Smart Lock we seem to be able to reproduce that under some circumstances and are working on a beta firmware to adress this as soon as possible. We will post it in the Beta section here when it is finally available and would ask you to retry then if it solves your issues or not.

Gut! Let me know when the beta version is available. Happy to test it

Great you can reproduce the issue. So the issue is on bridge side. wait and see for a update

@Stephan
I just got again the Smart Lock Offline, if I unplug the Bridge, if I correctly understood, I’m not suppose to continue to get the issue? this is can be a small workaround until the patch for Bridge

A restart can indeed help.

In general we did a lot of stress tests with the bridge lately and will push some updates which are supposed to stabilize a lot of this issues.

Please keep an eye on our Beta section here where I will update you when the new Beta firmware is available (the Bridge automatically updates 1 hour after reboot and then all subsequent 24 hours, so to update it is best left running for some time). If your bridge is not part of the Beta programm you can do this by following this steps:

If this version is stable for the beta users it will be provided as a public update as soon as possible.

thank @Stephan I installed the beta version for Bridge and also the smart lock, wait and see. I will keep you in touch if the issue return.

thank for your support

3 posts were split to a new topic: Smart Lock return

Hello
I Just opened a ticket as I am experiencing also disconnections.
I am not sure this was happening in the past.

It Is really a pity as It Is crippling a lot the functionality (including smarthome integration)
I might ask a refund or return It as the product Is not working completely according to specs.

I bought lock and subsequently keypad.

Is the root cause found? When Will It Be solved?

It Is a pity for a product otherwise vert well designed.

Further more: does It get any Better with beta? Willing to embark in testing

Hello
Is Someone from the Company replying?

We currently have a Smart Lock FW Beta (2.5.0) which adresses some issues. You can test it out by applying for Beta here:

https://developer.nuki.io/c/beta-program/smart-lock-beta

Be aware that you can end beta any time again but not roll back to a previous FW version on your own. And we can not guarantee your specific problems are fixed as I don’t know them.

As I understood you already contacted our customer support which is the way to go if you want your individual problems checked and concrete recommendations about setup/settings/beta-versions of Apps/Firmware that might help.

Please note, that this is a developer forum, support tickets are handled separatly and we are serving this forum beside our regular daily responsibilities.

I appreciate the time you dedicate answering and understand this Is not a support forum.
That said Is there a root cause found and eta for this issue that, i see , Is unfortunately non rare.
Ty

What i can tell Is that It does not seem ti be directly related to a new release of sw on uour side.
The nuki starter this behaviour After a while i had stably last release and sale setup (bridge on android).
The only thing that was added was a keypad…
Cqn It Be that in that SW section Is a bug.
Are the other people having the problem also using a keypad?