Ritto 7630/x0 an Nuki anschließen

Moin zusammen,

leider habe ich meinen Opener heute nicht erfolgreich an an meine Ritto 7630/x0 anschließen können. Kann mir jemand sagen wie ich da am besten vorgehe und welche Verkabelung die richtige sein könnte.

Außerdem wäre es klasse wenn noch jemand eine Klemme für die Ritto 7630/x0 zum verkauf anbietet. Würde es gerne verhindern ein 10er Paket zu verkaufen.

Anbei ein Foto von meiner aktuellen Verkabelung der Anlage.

Vielen Dank für eure Hilfe!!

Ritto|375x500

Bei mir sah die Verkabelung vor dem Anschließen des Openers wie folgt aus. Vielleicht orientierst du dich bei den Farben die gennant werden an meinen Kabeln.

Nur zur Info. Die Nuki-Anleitung ist fehlerhaft. Das Board des 7630/x0 erhält keinen Strom. Mann muss einen neuen Draht von der Klemme mit dem Roten Kabel auf “a” verbinden. Dann erhält das Board Strom und die Konfiguration kann beendet werden.

Hat jemand mehrere Kabel pro Reihe? Bei mir sind:

A: Rot, Weiss, Leer
B: Blau, Gelb, Leer
ED: Dunkel rot, Leer, Leer
_ED_: Dunkel blau, Leer, Leer

Zwischen Rot und Blau (a und b) gibt’s +30V. Rot und Blau sind zusammen gerollt. Weiss und Gelb auch. Dunkel rot und Dunkel blau auch.

Auch mit einem extra-Kabel wie @RaSae sagt, geht es nicht. Das Board kriegt doch Strom, das Opener geht trotzdem nicht.

Weiss nicht, ob ich Dir helfen kann. die Farben sind leider nicht immer einheitlich. A und B behandeln in der Regel die Haus(!)-Klingel und den Türöffner. die beiden EDs sind für die Wohnungsklingel. Deswegen in der Regel nur ein Kabel je kanal. Bei mir waren am Anfang nur je ein Kabel pro Reihe. Wenn mehrere Kabel pro Reihe sind, dann ist damit wahrscheinlich Dein Mono-bus-Haus mit je zwei Kanälen an Deine Twin-bus Gegensprechanlage angeschlossen worden. Dann fasse sie in einer Klemme zusammen.

Moin zusammen,

endlich die Lösung für das Problem!
Nach Stunden hat es endlich geklappt, die Konfiguration konnte Abgeschlossen werden.
Diese Information habe ich nicht von einem Nuki Support, sondern von Amazon Technischer Support.
Ich hoffe ich kann euch nun weiterhelfen, geht wie folgt vor

  1. Gerät koppeln mit “bridge” und Bluetooth
  2. Die Konfiguration 2 Nutzen um
    a. Rot[Nuki] + Gelb[Nuki] = Klemme Links!
    b. Schwarz[Ritto 7630] = Klemme Rechts!
    c. Steckplatz a. = Schwarz[Nuki]+ Rot {oder Orange kommt auf eure Anlage an}Ritto
    d. Steckplatz b. = Grün[Nuki] + Orange[Nuki]
    e. Steckplatz ED 1 = Gelb[Ritto 7630]
    f. Steckplatz ED2 = Weiß[Ritto 7630]

Standard Konfiguration war:
Steckplatz a. Rot[Ritto 7630]
Steckplatz b. Schwarz[Ritto 7630]
Steckplatz ED 1 Gelb [Ritto 7630]
Steckplatz ED 2 Weiß [Ritto 7630]

Ich hoffe ich konnte euch Weiterhelfen und freue mich auf euer feedback!!!

LG ANDY

Moin Andy,

ich habe nun auch das Projekt den Opener an die Ritto anzuschließen. Ich muss allerdings zugeben, dass ich schon daran scheitere, dass ich die Kabel aus dem grünen Stecker nicht heraus bekomme. Kannst du mir sagen, wie ich die Kabel dort herausbekomme?

Danke und Gruß

Larsus

Moin Lars,

Den großen grünen Stecker musst du nicht rausnehmen. Erde dich an einer Heizung nimm den Hörer unterhalb der Anlage ab. Trenne den Stecker von der Leiterplatte. Dann kannst du die Leiterplatte relativ leicht rausnehmen, und ich habe dann ein Handtuch genommen und habe vorsichtig die einzelnen Drähte entfernt. Habe dann jedes einzelne, an die richtige Stelle angeschlossen beginnend von Steckplatz A bis ED.

Ich hoffe ich konnte dir da weiterhelfen.

Moin Andy,

ich hänge schon am ersten Schritt. Wenn ich das richtig verstanden habe, dann muss das Kabel der Ritto aus A in die Klemme von Nuki. Ich bekomme dieses Kabel aber nicht aus der Klemme.

Wie hast du das Kabel aus heraus bekommen. Einfach rausziehen funktioniert nicht. Wäre klasse, wenn du mir das sagen könntest.

Gruß

Lars

Hallo,

ich habe endlich auch den Opener erfolgreich an meine Ritto 7630/x0 installieren können. Ich hoffe es ist in Ordnung, dass ich das hier mit anhänge. Ansonsten bitte verschieben.

Ausgangslage:

a = rot
b = blau
ED = gelb
ED = weiß

rot (Nuki) und gelb (Nuki) in eine Nuki Klemme

rot (Ritto) in die andere Nuki Klemme

grün (Nuki) und orange (Nuki) in a Ritto

schwarz (Nuki) in b Ritto

Solle es keinen Unterschied zu Andy geben, bitte ich um Entschuldigung, das ist nicht ganz mein Bereich.

Ich kann bestätigen, dass die Konfiguration von Lars bei mir ebenfalls funktioniert. Bei mir war allerdings die Farbkodierung etwas anders:

A: Rot
B: Schwarz

Klemme links: Rot Ritto
Klemme rechts: Rot Nuki, Gelb Nuki
Ritto Stecker Port A: Grün (Nuki), Organge (Nuki)
Ritto Stecker Port B: Schwarz (Ritto), Schwarz (Nuki)

Ob der Opener damit 100% korrekt angeschlossen ist, kann ich nicht genau sagen. Zumindest funktionieren bei mir alle Nuki Opener Funktionen (inkl. Ring-to-Open) mit dieser Konfiguration problemlos.

Gruß,
Samson

Same in english… :slight_smile:

I can confirm that Lars’s configuration works for me, while Andy’s configuration did not.

Configuration is as follows:

Original configuration:
Ritto Plug Port A: red
Ritto Plug Port B: black

Configuration with Nuki:
Clamp left: Red Ritto
Clamp right: Red Nuki, Yellow Nuki
Ritto plug Port A: Green (Nuki), Orange (Nuki)
Ritto plug Port B: Black (Ritto), Black (Nuki)

Not sure, if this configuration is 100% correct. However it works for me with all tested functions, incl. ring-to.open and ring suppression.

Samson

Moin Samson,

ich konnte damit meinen Openeranschließend und auch die Konfiguration abschließen. Leider habe ich erst später bemerkt, dass bei mir die Klingel in den Wohnung nicht mehr klingelt, wenn man unten klingelt. Funktioniert bei dir die Klingel an der Anlage direkt in der Wohnung?

Lars

Ja, die Klingel in der Wohnung funktioniert bei mir mit Deiner Konfiguration. Es funktioniert sogar die “ring suppression”, also die Funktion, die im “ring-to-open” Modus das Klingeln unterdrückt. Ist dieser Modus nicht eingeschaltet, klingelt es ganz normal über den Lautsprecher der Intercom. Versuche mal den Nuki Opener abzuschalten, in dem Du die Batterien rausnimmst. Damit kannst Du sicherstellen, dass der Opener das Klingelsignal nicht abfängt. Wenn es dann immer noch nicht funktioniert, bin ich etwas ratlos.

Bin hier auch gerade leicht am verzweifeln. Egal ob ich den Opener in Variante 1 oder 2 anschließe, erkennt er bei der Konfiguration nicht einmal das drücken des Türöffnerknopfes. Jetzt musste ich erst einmal vor lauter Kabel rein und raus eine neue Klemme für die Ritto bestellen.

Ja, meine Klemme ist, durch das viele Probieren, auch so gut wie hinüber. Hast Du die Klemme einzeln bestellen können? Wenn ja, wo hast Du sie bestellt? Das würde mich auch interessieren.

Ansonsten, noch ein paar Tipps:

  1. Manchmal hilft ein wenig warten: Ich weiß nicht warum, aber manchmal dauerte es bei der Konfiguration (und nur dann) ein paar Minuten bis zu 30 Minuten, bis Signale erkannt wurden. Warum auch immer. Meine Vermutung ist, dass das System ab- und zu in den Gegensprechmodus schaltet (insb. wenn der Hörer abgenommen wurde) und dann keine Bussignale mehr empfängt. Ganz sicher bin ich mir da aber nicht. Es könnte auch sein, dass die Spannungen schwanken.

Nach erfolgreicher Konfiguration, läuft’s aber bisher absolut ohne Probleme.

  1. Ich kam lange Zeit gar nicht zu dem Menüpunkt “Türöffnerknopf drücken”, weil die App schon die Verdrahtung angemäkelt hat und mir dann eine alternative Verdrahtung vorgeschlagen hat. Das heißt: Wenn Du an dem Punkt “Türöffnerknopf drücken” angekommen bist, dann sollte die Verdrahtung eigentlich passen.

  2. Hat das Ritto Board Strom? Ich hatte mehrfach das Problem, dass mir der Flachbandkabelstecker des Nuki-Openers ganz leicht aus der Buchse gerutscht ist. Dann hat die Ritto-Anlage gar nicht mehr funktioniert.

  3. Gegensprechanlagen-Deckel drauf beim Testen und Hörer auflegen: Die 7630/x0 hat einen Hörersensor. Ich vermute, es spielt auch eine Rolle, ob das Ritto-System den aufgelegten Hörer erkennt. Aber auch das kann ich nicht mit Gewissheit sagen. Nach einigen Fehlversuchen, hatte ich bei den erfolgreichen Versuchen immer den Deckel drauf und den Hörer auf der Gabel.

  4. Die Ritto-Stecker leiern ja leider sehr schnell aus. Vielleicht hat auch einer der Drähte keinen Kontakt?

1 Like

Danke dir für deine ausführliche Antwort. Also die Standardklemmen habe ich jetzt hier einzeln gekauft: Ritto 1230966 Ersatzteil Anschlussklemme steckbar 1 Stück kaufen | Elektro Wandelt

Nr.1, 3 und 4 werde ich nochmal testen wenn die Ersatzklemmen angekommen sind, guter Tip. Damit sollte ich auch Nr.5 ausschließen können.

Bei Nr.2 läuft die Kopplung einfach so lange weiter, bist die Abbruchmeldung erscheint, aber eventuell ändern die anderen Punkte etwas daran. Wenn die Stecker da sind und ich deine Tips mal durchprobiert habe, melde ich mich die Tage wieder.

Vielen Dank nochmal für die Tips.

So, die Ersatzklemme ist angekommen und konnte sie auch entsprechend einbauen. Mittlerweile funktioniert auch der Opener einwandfrei bei mir. Das Problem bestand darin, das jedes mal beim aufsetzen der Türklingelabdeckung sich das Flachbandkabel minimal aus dem Opener herausgezogen hat und das Board der Ritto keinen Strom mehr abbekam. Dennoch wurde die Verkabelung vom Opener immer korrekt erkannt. Bin froh das es jetzt läuft.

Freut mich, dass es bei Dir geklappt hat! Ich habe mir nun auch Ersatzstecker bestellt. Zwar halten meine Drähte noch gerade so, aber falls ich mal zurück verkabeln möchte, brauche ich definitiv einen neuen Stecker.

Bei mir sah die Verkabelung vor dem Anschließen des Openers wie folgt aus. Wie soll ich jetzt machen