Ritto 7630/x0 an Nuki anschließen

@Larsus wie hast du das Problem, dass es nicht klingelt lösen können ? Bei mir tritt das gleiche Problem auf wenn ich Klingel, leuchtet nur dass Signal an der Ritto.

Gabo

Moin Gabo,

nach dem ich die für mich funktionierende Verkabelung gefunden hatte, habe ich meine Test weiterhin mit dem geöffneten Haustelefon vorgenommen. Ich hatte keine große Lust ständig die Abdeckung immer rauf und runter zu machen.
Es stellte sich heraus, dass das Telefon nur klingelt, sofern die Abdeckung angebracht ist. Nach dem ich das vorgenommen hatte hat die Klingel sofort wieder geklingelt. Da drückt anscheinend ein kleiner Stift auf irgendeinen Punkt.

Gruß

Lars

Hallo an alle, ich bin mal total genervt. Ich würde gerne die neue Anlage einbauen, aber in meiner alten Anlage gibt es 4 Kabel jeweils zwei gleiche. Nun weiß ich überhaupt nicht wo ich was nun anschließe. Lebe in einer Wohneinheit wo Licht, klingeln und Tür mit geregelt wird

Hallo zusammen,
nachdem hier bereits einigen geholfen werden konnte, schließe ich mich mal an…
Bis zum “Summer-Test” läuft alles gut, der Test zum Öffnend er Haustüre scheitert jedoch immer wieder… Hat jemand eine Idee? Standardverkabelung anbei…

vielen Dank und liebe Grüße
Martin

Hallo Leute, ich muss auch mal was fragen. Wie bekomme ich das Kabel A aus der grünen Ritto Klemme raus? VG michel

Oben bei der Klemme hat jeder port einen kleinen Spalt, und dort mit einen kleinen Gegenstand reinstecken und das Kabel rausziehen.

1 Like

Hallo Michel,

du kannst die Kabel einfach rausziehen. Sie haben aber einen deutlichen Widerstand. Ich habe mir im Vorfeld sicherheitshalber einen Ersatzstecker bestellt. Ersatzstecker

Gruß

Lars

1 Like

Hey Leute. Also diese grüne Stecker ist ja eine dumme Erfindung. Ich bekomme die Kabel nur mit Gewalt raus. Und rein bekomme ich gar nichts weil die Nuki Kabel viel zu weich sind. Wie hat das bei euch funktioniert?

Danke
Liebe Grüße
Paul

Moin Paul,

auch bei mir gingen die Kabel schlecht raus und rein. Wobei rein leichter geht. Irgendwo habe ich gelesen, dass jemand der Meinung ist, dass die kleinen Einkerbungen druckbar seien und damit sich die Kabel leichter lösen würden. Das kann ich so nicht bestätigen. Ich habe mir eine Spitzzange besorgt und konnte damit die Kabel lösen. Den Stecker zum Hebeln benutzen. Auch das Einführen geht mit einer spitzen Zange leichter. Sollten die Kabelenden schon leicht verbogen sein, dann einfach kürzen und mit einem geraden Ende weiter machen.
Aus diesem Grund habe ich mir im Vorfeld auch Ersatzstecker besorgt.

Gruß

Lars

Wenn ich es richtig erinnere habe ich auch als Antwort von Ritto bekommen auf die Frage, wie man die Kanel löst: Einfach ziehen

Lieber Larsus,

danke. Ja da mit dem rausziehen hab ich versucht. Ein Stück vom Kabel ist drin geblieben. Das mit dem reinstecken ist sowas von dumm. Ich hatte vorher eine andere Anlage. Jetzt bin ich umgezogen. So ein Käse dieses System. Ich versuche es mal mit einer Spitzname und einer neuen Klemme. Wo hast du dir deine besorgt? Liebe Grüße Paul

Moin Paul,

wie gesagt, ich war mir nicht mal zu blöde bei Ritto direkt nachzufragen, wie ich die Kabel gelöst bekomme. Habe sogar eine Antwort bekommen. Daher Respekt an Ritto!

Ich habe meine Stecker bei Wandelt bestellt. Habe auch noch zwei in Reserve, sodass ich bei einem Auszug mir keine Gedanken muss.

Gruß

Lars

Danke Lars. Hab mir jetzt auch 2 bestellt :sweat_smile:.

Genauso ist es bei mir auch. Hat jemand noch einen tipp? Habe die Konfiguration von Lars. Bei der von Andy hat das board keinen Strom

Wie sieht es den mit der Verbindung vom opener zu Bridge aus ? Hab meine nach Angaben der app verkabelt, aber lässt sich nicht aus der Entfernung öffnen. Angeblich keine Verbindung zu Bluetooth bzw. zur Bridge, obwohl sie ganz nah dran ist.

Normalerweise muss man länger auf den großen Button drücken bei beiden Geräten, um den Bluetooth pair modus zu starten, und wenn die Geräte in Reichweite sind, sollten die sich verbinden. Wurde das schon getan?

Das habe ich alles schon getan, das witzige an der Sache ist noch das auch nicht mal der Opener mit meinem iPhone Bluetooth verbinden möchte bzw. behauptet es würde gar keine Verbindung geben, obwohl ich vor dem Gerät stehe.
Also wieder noch die Bridge noch an meinem eigenen Smartphone, macht der opener selten oder gar keine Aktionen wenn ich jetzt zb den Haupteingang öffnen möchte.
Auf dem letzten Bild hab ich das Bluetooth meines Smartphones bewusst ausgemacht um zu testen ob es mit der Bridge funktioniert oder nicht.




Hi! Hat den der opener schon mal funktioniert, oder sind Sie beim Ersteinrichten, weil wenn Sie bei der Einrichtung sind, bedeutet dieser fehler zu 99% das mit der verkabelung was nicht stimmt!?

Die Einrichtung konnte mit Mühe (Grund war ja das ständige Verbindungsabbruch per Bluetooth) abgeschlossen werden. Seit da an lässt sich über die Bridge ab und an eine Verbindung herstellen um aus der Ferne zu zugreifen. Bridge sowie auch der Opener wurden zwei bis dreimal neu gestartet hat aber nichts gebracht.

Hallo Leute,

danke für diese ausführlichen Erklärungen! Leider funktioniert bei mir keine eurer Varianten auf meiner Ritto 7630x0 …… :frowning: ich bekomme einfach keinen Strom in die Anlage! Einmal hat es kurz geklappt (mit Lars Konfiguration) und dann wollte ich die Konfiguration abschliessen, jedoch kam dann ein Fehler und ich steckte nochmal aus und ein… und jetzt bekomme ich einfach keinen Strom mehr - ich bin am Verzweifeln. Hab auch schon eine neue Klemme bestellen müssen und hab jetzt Angst, dass diese auch bald wieder kaputt wird. Kann mir jemand helfen?

Ich habe mittlerweile ein Austausch gerät von Nuki erhalten. Ich habe den Anschluss (wie in der App) so gelassen.
Als ich das neue Gerät bekommen hatte und das ganz normal dran geschlossen habe, ging alles problemlos auch mit der Konfiguration.
Vllt solltest du nochmal mim Support sprechen.