Bticino 344502 (100v12b video)

Hi! A video would be helpful! Thanks

Here you go, @Georg_S .

Wiring: https://photos.app.goo.gl/Vbbm152BWU2LuVpN8
Configuration: https://photos.app.goo.gl/SQa28wsSF7oDsgrA9

I’ve also tried to wait until the call station is back in normal operation as you suggested, but that didn’t help.

Nuki released Beta 1.4.0, did anyone of you did some testing already and can report some improvements?

How to become a Nuki Opener Beta tester

https://developer.nuki.io/t/how-to-become-a-nuki-opener-beta-tester/2687/2

Hi,
after a short test, for me works the Beta 1.4.0 well. The “incorrect doorbell recognition” seems to be fix.
I have only one problem on reconfiguration process.
The last step “Ring to open” didn’t work. I ring but the door was not opened.
I confirm this as if it worked.
After that i do my tests and it works fine.

I will give a short feedback after few days of testing.

Unfortunately, no luck for me. Nothing has changed with 1.4.0, still can’t open the door.

@apfelflo89 @Georg_S

Alright, so I tested 1.4.0 for my opener.

Issue: Doorbell suppression is not working anymore

This sucks as this was previously fixed. On 1.2.7 I believe (the version I had installed before) it worked. It is not working for the Always On mode nor ring to open.
I gets even worse: Not only is the doorbell suppression not working, it is also AGAIN ringing 5x times. This happens when any doorbell suppression config is enabled.

Also, how long do I need to wait in order to test the notifications? E.g. I ring my doorbell and receive the notification. I ring the neighbours, I don’t receive one. If I then again try to test the notification by ringing my bell, I don’t receive one. I assume there is a time delay configured?!

One positive thing: I was able to complete the config wizard without any issue.

This is my protocol. It all shows with error. It opens the door when it’s supposed to though. I assume the error is the doorbell suppression.

Recognizing the doorbell also seems to be a problem. I ringed my bell after a 30 minutes pause and it did not recognize it. Cannot see it in the protocol.

Hi oZ,
thanks for the feedback.
1.4.1 beta is released today to fix the “unknown error” bug in Nuki Web.

One question: who is ringing 5 times, the Opener or the intercom?

The intercom.

On 1.4.1 now.

Yes, the unknown error seems to be fixed.

  1. My actions are gone. The only actions I have when clicking on the opener in the overview page (where the favourites are shown, or in the Widget view on iPhone) is “Ring to Open”. So e.g. “Open” is missing.
  2. If I set the ring to open, the door is opened after I ring the bell. The doorbell is not suppressed however, although it’s set. And because ring suppression is set, it rings 5x.
  3. Always on mode not working. Based on my protocol the only ring that was recognized was the one I did in 2(ring to open). I had the always on mode on before but the bell is not recognized. Nothing in the protocol…
  4. I had to repeat the config wizard, as in the step “Tür öffnen via Klingel”, 1 “Nun drücke erneut einmal auf die Klingel…” the door bell was not recognized. Only after ringing a couple of times the Opener opened the door.

So basically I now need to rely on ring to open to work, otherwise the Opener will not open the door. I don’t have any action in the app to open it manually. The doorbell suppression is also not working. So the only thing that works right now is Ring-to-Open.

The errors in the protocol are now gone, but so are all items that should be protocolled, except ring-to-open.

Edit1: The actions for “Open” and “Activate Always-on mode” are available in Nuki Web. I hit “Refresh now” for the Opener in Nuki Web. That took away the “Open” button in Nuki Web as well.

No changes in my case with 1.4.1, still can’t open the door.

Hi @Georg_S,

Any updates/hopes on the topic?

Hi Vasiliy,
did you already try the setup flow for intercom systems that need activation? This flow begins when you have answered all the questions correctly and the ring to open test has been tried twice. A screen will then be displayed asking you if your intercom system needs to be activated. Answer yes to the question and try the alternative procedure. Please note that you will need a second person for this.
Best regards
Georg

Hey @Georg_S

any updates on the door bell recognition?

With the latest fix I got my “Open” action back in the app.

My Ring-To-Open is not working properly. Sometimes it opens, sometimes not. Even with getting the push notifications that Ring-To-Open awaits me.

However, the door bell suppression is not working but even more annoying. That’s disappointing knowing that that was already fixed before.

1 Like

Hi Georg,

I’ve just tried that and good news! Finally got some progress: ring to open works!

BUT I don’t get notifications when someone rings the bell. And that is the most wanted function for me, because I always miss couriers since I have to have the sound on intercom to be turned off as it wakes up my kid.

Another thing is I didn’t find how to open the door without having to ring the bell, is that possible? That would we very useful nowadays, not having to touch the intercom buttons :slight_smile:

When I was trying to set up notifications I noticed there is a new version available, so I’ll try to update 1.4.2 and reconfigure and let you know the result. Everything above relates to 1.4.1.

Cheers,
Vasiliy

UPD: Just read oZ’s posts thoroughly and I guess I should expect the Open button to become available in 1.4.2

Hey @Georg_S,

are you still looking into this? :slight_smile: A little update would be appreciated.

Thanks

1 Like

I am on 1.4.3:

  • Doorbell suppression not working
    if configured for always-on-mode (“Dauermodus”) the doorbell rings 5 times. If Ring-to-Open is set in doorbell suppression or just Ring, the doorbell rings only once. The doorbell is however never suppressed.

  • Ring to Open not working
    when in Ring to open mode, the door is not opening. Neither is the doorbell suppressed.

  • Notifications working
    Up until now, I see every action in the protocol. I see that I started ring to open and that unknown ringed. The door was not opened, but at least the system should now that someone ringed the bell and should have opened the door.

  • Configuration wizard
    The last step of the wizard is not working. At the end it asks me to open the door via ringing and it says, that Nuki should open the door. The door was not opened. However, I said “Yes” to complete the wizard.

So it’s a half year now that opener doesn’t work with 100v12b. I think what ever @nukiteam did in autumn broke the support for the intercom. Here in the channel alone are so many users that are willing to help but I see no process within the development.
Very very bad news. :frowning: