Bticino 344502 (100v12b video)

hi, my Bticino 344502 (100v12b video) is compatible with Opener?
thx
(https://catalogo.bticino.it/app/webroot/low_res/277252_445864_BT00717_c_IT.pdf)

1 Like

Hi, I just sent you a private message with further details!

Thx for your attention!!

Hi, i also have the 100v12b by bticino and would like to install the nuki opener. Thx

Hi,
i with this circuit diagramit works for me. At the moment i test all features.

I will be nice to get feedback of your experience.
Thanks

Hi,
does ring suppression work for you?

Ok thx. I think to buy opener next month. After installation i ll send you my feedback

Hi Apfel Flo 89,
no the ring suppression doesn’t work on my environment
witch circuit diagram do you use?

But this is a known issue.

@Georg_S If a new beta Version available let me know it, I would like to test this.

thx

Hi, my BTicino 344502 does not work with Nuki Opener. I tried this diagram but no success https://developer.nuki.io/uploads/short-url/4o0Ykzl2odIjM61QHjUrQL5ibMz.pdf

1 Like

Non funziona neanche con 344802

Hi,
did you got any error message on configuration task?
Please post a picture of your cabling.

Error message on config: yes, ring-to-open did not work and the config task ended with an error msg.
I enclose photos of my cabling.
Thanks and ciao.

Hi Lorenzo,
for me it seem you have the same cabling as my.


If you like, then test to change the Bus +/- connection like see the picture.

1 Like

@Apfelflo89
i have the problem that the door ring will be repeat for 4 times and this is pretty annoying. Have you the same issues?

Hey @TMHBOFH,

I‘m using the same config as you are and also tried the red cable with the yellow one together to make bell supression work. But it simply does not work, I got mine working with ring to open and opening from the app and api and changed nothing. I‘m sick of all the resets and Configurations, some firmware updates even chrashed my running Configuration.
I hope within this channel we will see some progress.

My bell ring doesnt repeat itself, but my neighbours does, but he is using another ringtone. Maybe you could try That.

1 Like

@apfelflo89

thanks for your feedback. I have reset my Opener and would like new configure him to fix the ring problem. But unfortunately it does not work. He don’t open the door anymore, no matter what I do.
Which Firmware version did you have install. I use the Beta 1.2.0

THX

And that´s why I don´t like upgrading/resetting it anymore. I´m still on 1.1.10 , I would consider setting it up as an generic BUS System and give it a try.

Right now the Nuki Cloud Access stoped working for me, guess I´ll need to reboot my bridge.

Neighbour here!

I changed the ringtone and found out that it is repeating itself 5 times.
Ring suppression is not working at all. Not in Ring-to-Open mode nor in permanent mode.

I also dislike that I need to have my mobile device with me and that Apple Watch as single device is not working. I get that maybe for ring-to-open, but without the mobile I cannot unlock via the opener just with the watch. (Works with the SmartLock though).

I do have the same problem though.

@TMHBOFH try to deactivate the ring suppression for Ring to Open. When I deactivate it, it only rings once now. With the activte ring suppression set, it rings 5x times for me as well.