Bticino 344502 (100v12b video)

Did it stop working immediately after firmware update or did you try to reconfigure?

I tried to reconfigure because the changelog said it would need reconfiguration for the new features to work and i was hoping for the bell suppression to be fixed…

I have the latest version and I’m using the opener with the BT-344502 Intercom. I can open the intercom from the app but ring to open does not work neither does any of the other smart functions. Please advice on when a fix will be issued as I can see that others on this thread have the same problem. I’ve checked my wiring against the guide and all seems okay.

OK I’ve tried again this morning and everything now seems to work apart from the ring suppression - any tips ?

I have a BT-344502 too, and the Nuki Opener works fine with it. (Using 1.2.7-stable).
Ring to open works just fine and I can open the door manually and all that.

But it detects also every ring for any neighbor of mine. So the notification for ringing (via Nuki Web) is pretty useless, since I have no idea if someone is ringing for me or one of my neighbors. It is also listed in the Protocol. Does anyone has this “problem” too? Will there be a fix in near future?

Oh one “problem” does come in my mind though: While configuring the Opener and testing the steps the following happened:
Press open on the intercom: works and got detected,
Press the door bell outside: works and got detected,
press the doorbell to open: does not work…
BUT: as i pressed “Yes it worked”, ring to open worked anyway in real situations.

So I had to lie to it, to work. ^^

i have same problem with 1.2.5 and will testing the 1.2.7.

@Juergen @Georg_S

So I made the mistake and touched my working config from 1.0.x and was hoping for good news and the bell suppression to work but what I experienced today was really no user experience I’d like to have with a product that was working minutes ago.

I updated to 1.3.1 days ago without touching my configuration, today I reconfigured and the Opener stoped working for me completely, door bell wasn’t recognized and I couldn’t open the door within the app.
My working cabling looked exactly like this:

To make Door Opening work again a had to remove the red Opener cable and put it to orange and green on BUS +, now that part was working, I reconfigured with the wizard, I recognized the first press of the ring button, but ring to open in wizard and afterwards stoped working completely for me.
I tried Generic BUS, Classe 100v12b video with the same result even did a full factory result.

My neighbour is on 1.2.7 with reconfig and orange, yellow and red all together on BUS+ and for him it is working. Please tell my what to do or what you changed between 1.2.7 and 1.3.1.

I just sent you a PM
Best regards

I also use bitcoin classe 100v12b and can’t get it to work.
If I follow the instructions in the app I’m unable to open the door through the app and furthermore my bticino is not showing video feed or able to open the door as well.

I tried several wirings but won’t get it to work, can somebody help?

You could try setting the red cable to BUS+ instead of the clamp. And try switching the cables between BUS+ and BUS - if the video feed doesn’t show it sounds like a polarity issue.

btcino opener

Thats exactly my situation now, every ring for my neighbours is noticed by my opener now. That wasn’t the case with my old 1.0.x config, so there must be a fix for that.

On the config side I had your experience too, the wizard doesn’t work.

Another thing is that I don’t receive any notifications from my opener. Everytime I go into the notification settings of my Nuki App it tells me that I was logged out and wants me to log in again.

So I got my notifications now up and running. I needed to log into Nuki Web and reset the PIN. Thanks for the help @apfelflo89.

However, I don’t want to know if someone rings the bell for one of my neighbours. I also have no permission from them to receive that kind of notification which makes it kind of a data protection problem for you guys which you should look into asap.

@Juergen not sure how to properly address the issue, but looping you in to get this issue forward.

1 Like

To elaborate a little bit more on this:

Due to the now running logic with 100v12b it is noticing every ringing in the system and with working notifications every ringing whether it´s yours or the neighbours you´ll get the notification.

I already tried some settings with @Georg_S but they didn´t work as expected so far.

I guess the nuki team needs to look again into our intercom system, the config logic of 1.0.X was running fine for me for a while and just my ringing was noticed. @TMHBOFH noticed that neighbour ringing problem back in November 19 so thats kind of a bad sign to be an easy fix for our problem, adding the problem with the non working configuration wizard.


I’ve got a 344502 and Opener won’t open my door, I just can’t pass that step during the configuration. I’ve tried the standard wiring as well as the one with the red cable connected together with the green and orange. I also tried to switch polarity, but it just does work the other way.
Does anyone has a working configuration I could try? My firmware version is 1.3.1.

I think you can manually say that the Opener opened the door. It did not recognize that for me as well during config but Ring to Open works afterwards anyhow.

1 Like

Thanks for the advice, but it didn’t work. The opener just can’t open the door even though it recognises when I ring the bell.

We are currently working on a solution and have a 344502 in our lab for investigation. I will keep you updated


Hi Vasiliy,
can you please tell me exactly the step you are stuck? After investigating this model, there is one thing you have to be aware of: Before you perform the Ring to Open test during installation, you must wait until the call station is back in normal operation. Please pay attention to the beep that you can hear outside when this state is reached:

Hi Georg,

Thank you for working on this case.

I’m actually stuck before the Ring to Open step. I don’t remember the exact name of the step, but it’s the step where Opener is supposed to open the door when I click the button in the app. It just doesn’t open the door.

I can try to start configuration again and record a video tonight/tomorrow morning to show you the details.