Bticino 344502 (100v12b video)

Hi oZ,

Have you tried to go “Activation required” path? It worked for me on 1.4.1, RTO works as well as the Open function (but the incoming call is required unfortunately).

I will try 1.4.3 within a couple of days and come back with the results.

I’d stay with 1.4.1, but the notifications are effectively broken there. They either do not come or come with a huge delay.

Thanks, Vasiliy.

That did not bring any help unfortunately.

I did the configuration wizard again and it seems that ring to open works now, at least when I activate ring to open manually in the app or with the button on the opener. I have not yet tested the Smart Actions.

Doorbell suppression still does not work and when activated it keeps ringing 5x.

My Opener is now again missing the “Open” button…

“We are currently working on a solution and have a 344502 in our lab for investigation. I will keep you updated”

You posted this back in February. Can you confirm that the 344502 works in your lab? If so, can you share the wiring that worked + the Firmware Version that works.


Also: This instruction you gave Vasiliy back at end of February:

Hi Vasiliy,
can you please tell me exactly the step you are stuck? After investigating this model, there is one thing you have to be aware of: Before you perform the Ring to Open test during installation, you must wait until the call station is back in normal operation. Please pay attention to the beep that you can hear outside when this state is reached

For me, the Ring to open test during installation only works when I don’t await the call station being back in normal operation. So before the beep that you can hear outside. If I await the beep, the door is not opened.

For the doorbell suppression, it might help looking back at version 1.2.5. and check what was implemented there to make it work. Somehow it got lost with the next version or the version after that.

I think there are some IT guys (including me) in this forum that can help fix this if we collaborate better.

I am also available for a chat in German if that would make things easier.


1 Like

Yes I can confirm, that 344502 is working - including doorbell suppression. But, this model has one specific issue as also described to Vasiliy. We found out, that the bus signal of the doorbell actuation is different, when the intercom inside is already active due to a doorbell ring. This may lead to misconfigurations, if the wrong signal is recorded.
Can you try a reconfiguration with FW 1.4.3 beta?

Hi Georg,

thanks for your answer. I am on FW 1.4.3 beta.

Can you share the wiring that you did for this model? If I remember correctly we have a different wiring setup than described in the config wizard.


I adapted the wiring. With the following, the bell from the hallway is not working anymore. Also nothing has been fixed in terms of doorbell suppression:

We then changed the wiring for the hallway doorbell, which left me with this:

The hallway doorbell is now working again. However, still no doorbell suppression and it keeps ringing 5x when doorbell suppression is activated.

Funny other bug now:
When hitting the circle button (left lower button), which activates the camera, I now get a push from Nuki that someone ringed. (EDIT: It did it a couple of times. Now that behavior is gone.)

EDIT: I know, that for the wiring on the right, the cables are upside down… This picture is from behind the bticino that shows where the BUS is. Hope that makes sense.

So in the config wizard everything worked. It turned out with this setup, nothing works outside of it. Ring to Open, manually Open, Always on mode … nothing opens the door. I am also not receiving push notifications if someone rings.

Is it save to install 1.4.4 ? Did any of you guys did tests already? @oZ1337 is experiencing some troubles, how about the rest?

Installed the 1.4.4 and re-configured the opener. Result: I am no longer able to open the door! Makes a strange noise but is obviously not able do open the door.

Thanks for the reply, I’m waiting for the next release then.

hello there, i have 2 intercoms in the building. the first one is with a camera outside the building. the second one is inside. here is the problem: when i configure the intercom from outside, only this intercom is working fine with ring to open. from the other intercom the nuki opener is not recognizing the ring. the same one is happening when i configure the other intercom from inside. when i press “ring to open” on the app, both doors are opening fine. i need to open both doors with “ring to open” from both intercoms without the app.
here is a picture of my wireing. would be great if someone could help me. tia

my wireing:

a short update. I have tested with 1.4.6.:

  • configuration works fine
  • ring to open works fine (no neighbor bug)
  • doorbell suppression didn’t work

What is the wiring? Red is together with green and orange? @TMHBOFH

The red green orange does not work for me…

does someone have a working circuit for latest firmware?

on which Version you are?
Did you ask the nuki support for the right cabeling?

Opener version is 1.4.6.

How can I reach for this support?

Thanks a lot!!

Quick question: I installed my Nuki Opener three weeks ago on a similar BTicino and it’s work well (It uses also a BTicino Bus). Today one of my neighbour says it has sometime some wild bips on his own entrance videocall device in his flat. Any chance it’s a side effect of my Nuki Opener installation ? Thanks for your answer,

Some experience with the new firmware?

Nuki Opener with BTicino Classe 100 V12B
All working without issue’s, with the cables as shown

Opener Firmware: 1.5.3