Auto Unlock Problem

For anyone in this thread still having problems, please install the latest iOS beta (2149).
This version contains some changes and especially a potential fix for the problems seen with the Opener.
Please report back in the iOS beta thread or here if it helped or not.
Thank you!

I have the same problem.

1 Like

I have now tested the latest beta.
Doesn’t work for me at all. Leaving the geofence is neither recognized nor arriving.
The automatic opening when the SmartLock is detected does not work either.
I reset Smart Unlock.

When I returned, I checked the map to see if the location search was working.
That seems to be working.
There is also no message when you come into the geofence, regardless of the distance I set.

The last version before the betas worked sporadically.
Not at all now.

1 Like

The latest beta does not work properly. The auto-lock does not detect when I leave the Geofence and therefore not when I access it. It doesn’t even open the door when I’m near it because it doesn’t detect the bluetoth. lately I have to open the door even with the key. with ios 14 it worked perfectly 100% of the time.

1 Like

Same here, smart lock auto unlock not working for iOS 15.0.2. iPhone 7 Plus. Auto Unlock report says ok to every point. Feature broken. Tried resetting and worked once, but currently is not working.

1 Like

After installing the latest beta or resetting the auto unlock settings you might have to do several exits and enters for it to start working. Therefore please give it some days. If it is still not working please submit a customer care ticket through the help section of the App. This will provide us with logs to analyse the situation. Please also send me the id of your support ticket as direct message.

I have factory reset the iPhone 12 Pro Max, putting it in DFU mode. It’s a clean-from-scratch install and the problem appears to be fixed. My wife also had problems with the Bluetooth and they have also disappeared. It has worked for me just as well as with iOS 14. Now I just saw that they have released a firmware update (2.11.9) but I’m afraid to install it because now everything works fine, it fixes errors and improves performance. Can you specify a little more what this update affects? Thanks

There is nothing in this update that would affect Auto-Unlock. Neither trying to improve something, nor a risk to make it worse. Your problem is only a problem of the operating system of the phone (which is why it stopped working with the iOS update and why it’s now working after a clean install).

I have 2 iPhones on which the auto unlock, after the IOS15 update, no longer worked.
Tried all kinds of emergency measures but without positive results.
Finally removed the lock and the Nuki apps on both iPhones and reinstalled and configured.
!!!Auto unlock works again as usual!!!:grin::+1:

1 Like

Unfortunately it only worked once on both iPhones. Back to square one!!

1 Like

Problems still there with iOS 15.1…

It is a shame
Location wont stay on allways, it switches to „on use“ after a few hours.

So Solution???

Same here with iOS 15.1! But… in my case the Location still shows “always”

1 Like

(Unhelpful comments removed.)
This is not an end consumer forum. It is for developers and beta testers who want to help to make Nuki better through constructive feedback. Therefore please try to contribute to this vision. Thank you.

Same for me, same issue like other customer (opener and smart lock)
1 iPhone 12 15.1
1 iPhone X 15.1
Firmware smart lock 2.11.9

I follow instruction to remove smart action etc….but nothing to do

The only phone in which it works well is the Samsung a51 Of my daughter.

Still no solution? Arlo App fixed it already with update.

Did try it for 3 weeks. Did the Disableunlock-reboot-enableunlock thing a few times. Tried it with my and my wife’s phone. Doesn’t work most of the time. It doesn’t seem to recognize the iPhone entering the geofence as the opener does not switch to ring to open when approaching my home.

1 Like

Did the same it just work one time and as soon I leave the zone again it stops working.

Did you try the beta and gave feedback as requested?