Auto Unlock Problem

where is the 2149? in my test flight the last one is 2148

That’s correct. 2149 does not exist, my fault. 2148 is the build to test.

Hi :raising_hand_man:
2148 makes nothing better … still not working 100%
In 2/10 cases it works, maybe :thinking:
Two iphone 12 - pro max, mini with 15.1 and latest nuki testflight 2148

Same issue with the Opener, the siwtch to open-to-ring seems a bit random and it doesn’t open any more when triggered by auto unlock.
I install the version 3.0.0 app and it doesn’t change.
My wife is still on ios 14 and it works for her.
Tell me what I can do to help you solve the issue ?

What you can do is described here: iOS 15 Update: Effects on the Nuki app and Auto Unlock - Nuki

There are also instructions at the end of the article on how to join a special group of users who want to help us resolving the problems.

Auto Unlock not works 80% of the time. I have tried all the recommendations including the beta version and it does not work. it’s a shame it was the best feature of the lock

AutoUnlock doesent work, when my iPhone was connected via wireless Carplay before. When i arrive my home with my car, AutoUnlock does not work. When i come with bicycle or so, AutoUnlock works. (iOS 15 - iOS 15.2 (Beta)

I wonder if Nuki has taken any action towards Apple? Nuki reports from all sides that it is up to Apple/iPhone, but no notification that they have submitted this there.
The problem will not solve itself!!

1 Like

This is not correct. It is e.g. mentioned in the link posted above: “Our teams are working with Apple to resolve the issues.”

1 Like

My apology.
I have read all the input and exactly that one sentence has eluded me.

Same here, feature working weird since the iOS 15.1 release.
I’m actually on 15.2RC2 (iPhone 13 pro max) and the issue it’s still there.

There is an iOS App Beta available, with so far very positive feedback:

Since iOS 15.2 all geofencing operations, including Nuki Auto Unlock, work again (at least it does for me). So my advice is to update to iOS 15.2 (or later). Before iOS 15.2 I had many problems with geofencing (not just Nuki, but also other apps that make use of this feature). Hope this will help others!