SL3P Debug Mode broke (?) Bridge


I had the Bridge running since around two months together with an SL3P.

Bridge was used 99% for HTTP Calls from my Loxone Smart Home.

In preparation for the MQTT Beta I activated the SL3P Debug mode in the night for the first time (AND I missed to disable it). This morning the SL3P Battery was empty (Before it had ~ 37%) and the Bridge refused various HTTP Calls with the existing Token.

Although I had nothing more changed, in the Discovery Page I got exactly this situation the whole day:

If discovery is disabled via /configAuth or through the Nuki App, the IP is and the port 0. In this case the /auth command fails with HTTP error 403.

I tried to use /configAuth [1/0] for the first time, but nothing changed.

A few hours ago I decided - and it was possible - to send an /factoryReset.

After that I paired the Bridge with the App, but I still only got:

// 20230110192920

  "bridges": [
  "errorCode": 0

Did someone experienced something similiar?

P.S.: With regard to the heavy drained battery: I didnt had activated the Status LED

Habe die Bridge nun auch nochmal in einem anderen Raum angebunden, in dem auch ein anderes Access-Point Modell hängt (Nur zur Sicherheit, auch wenn ich natürlich bereits die gesamte Infrastruktur durchgebootet habe…)

Is the API Backend Endpoint from Nuki?

inetnum: -
descr: 1&1 IONOS SE
country: DE
org: ORG-SA12-RIPE
admin-c: IPAD-RIPE
tech-c: IPOP-RIPE
remarks: INFRA-AW
remarks: in case of abuse or spam, please mailto:
mnt-by: AS8560-MNT
created: 2008-11-25T12:55:52Z
last-modified: 2020-11-30T17:13:43Z
source: RIPE

Seems so:

Mabe you discovered a problem in the beta with activating the mqtt API (which requires WiFi) while the SL3P is connected to a bridge (and the internal WiFi is off). I’ll forward this to the firmware team.

Inbetween i’d recommend to not activate the mqtt API (= debug mode) while the Smart Lock is connected to a bridge.

To recover the bridge you need to set it up and pair it with the Smart Lock again through the Nuki App > Manage Devices > Add Bridge section. You could also activate and set up the HTTP-API through the App and don’t need auto-discovery in this case.

Thanks for the insights - Important to know also for the FW Teams: The SL3P was on FW 3.4.10, I received the Beta Confirmation “only” today from the Support (and will install the Beta soon)

Good to know, Thanks.

Before I will run this setup (Beta [+ MQTT] without the Bridge) I have to find a “maintenance” window to make sure, that I will not run into the “UniFi Problem” some users are reporting apparently

I did the repair already yesterday evening, but still not successfull output in the Auto-Discovery.

But, I wasnt aware that the HTTP-API can also be activated through the App, which I have now found (was not intuitive) and finally I have back HTTP-API Access, Thanks!

P.S. Maybe you can add an small “i” (Info) Icon next to the those product icons:

… which does not have the MQTT API, therefore it could not cause the battery drop anyway. I double checked with the team in between and there is no problem with enabling debug while SL3P is connected via bridge only, even on the latest betas.

1 Like