Opener installation issues

Intercom model not included in the compatibility check (Tegui M72). It is an oldie model with b/w video.
I went ahead and gave it a try with the info in the downloadable PDF attached to this thread:

Howto connect the Nuki Opener to unknown intercom systems

But I’m unsure if my intercom model is totally digital or not. It doesn’t use BUS (I think). Only twisted pair (ports V and M) and 3 other wires for Signal, Ground and monitor powering (ports 1, 2, 16).

Note: This intercom needs “activation” meaning I can’t open the door by just pressing the button. Either I receive a call before or I press the “surveillance” button to turn on the screen and see the camera image before I can press the open button for it to work and open the door.

I tried a lot of combinations, the ones suggested in the pdf and the ones in the app. I’m always getting the “configuration error/maybe not compatible” error. After my many attempts I never got to detect the ring, nor opening the door.

Note2: I also have the bridge and the connectity is correct.

I’m attaching some photos with the hope someone can throw some light on what I have to do

1. My board

2. My attempts



In this one above, only purple, blue and yellow are connected.

3. Specifications
IMG_2835

2 Likes

SOLVED. Here’s what I did:

  • The cabling with BLACK from the opener to 2 and RED to 1.
  • Installed the latest Opener firmware just released (1.2.7)
  • Selected Generic / Bus (Generic) and run through the installation wizard (Settings > Manage Opener > Configure Opener).

So here is a new intercom system that could be, I think, included among the compatibility list models.

Notes:

  • My intercom needs ‘activation’ to be able to open, meaning someone has to call in before I can open the door, so the “open” function does not work unless someone called before.
  • Ring to open works just fine
  • Doorbell supression does not work

Hola

Te ha hecho falta poner el pin mágico o directamente has hecho la configuración con el opener de fábrica con la versión 1.2.7?

Hi Ren,
thanks a lot for your efforts, your intercom model is now listed as compatible. Did you try the enhanced setup with doorbell suppression too?
Best regards
Georg

Yes I did, but doorbell supression works only when somebody rings to other apartment in my building (I also receive notification in the same scenario: whenever some neighbour receives a call to his doorbell from the street).

(configuration is: 8 buildings, 6 apartments per building. I live in building 2, apartment 0).

I don’t know if this is something fixable on my side, what do you think?

Hi Georg,

I realized I just tried with the basic setup. I never tried with the enhanced setup with doorbell suppresion.

Im kind of afraid to touch anything, since it was very hard for me to make it work. I feel this was not just a wiring matter but being lucky with the software configuration through the process…

If I go ahead and try the enhanced setup I’ll make you know. Any tips now that you are aware of the setup will be gratefully welcomed. Would this look good to you?

Enhanced setup with doorbell suppression:

Black cable - port “2” on my intercom
Red cable - NUKI CLAMP (1st port)
Green cable - port “1” on my intercom
Yellow cable - NUKI CLAMP (1st port)

Disconnect port “1” wire from intercom and connect to NUKI CLAMP (2nd port)

Yes, the wiring looks correct. Please be aware, that you don’t need to reconfigure your Opener. If the doorbell suppression does not work out of the box, you can try to increase doorbell suppression duration. It is a hidden feature: Go to the settings of your opener, click on doorbell suppression and either click on the text below the headline (Android) or the headline (iOS) for 7 times. A popup will be shown, where you can enter a doorbell suppression duration in ms. A good starting point would be 3000ms. If this solves the problem, try to further decrease this value, if not, try to increase the value.

Thank you!

By “out of the box” you mean once I did this new wiring, and without reconfiguring anything, right?

Yes you are right, the only thing you have to do is activating the doorbell suppression in the settings of your Opener.

Hi all,

I’ve been testing a lot this weekend. Since in my appartmentbuilding the Tegui M-72 and T-72 are both used (interchangeable) and I found the “router climber schedule” D-15 online: http://www.tegui.nl/GBM_TOE_PDF/D-15.pdf --> page 1
I’ve been able to connect my T-72, so it can also be added to the compatible list. Here are the pictures before and after:

My T-72 is connected to the Tegui Outpost 400 video series (that is actually a BUS system) and requires activation. It also has a slave outpost outside, which needs activation to open the door after 21:00.
If you call the housenumber on the outpost 400, it sends the VTD to ALL devices over line 1 (yellow according to the manual: http://www.tegui.nl/GBM_BP_PDF/B-13.pdf --> page 3) and the device with the dipswitches set to the VTD (page 8) will respond.

That is the reason I get a notification every time someone rings any housenumber. (Actually 4 notifications per call??). First I thought that it would only be my column in the building, but with testing my neighbours’, that also activated my Nuki and even a few floors down, not in my column, so really every number in my building (100 households, maybe they are splitted in half, since we have 2 entrances (each with a main and a slave outpost), I still have to test that.)

Why is this a promblem?

  • So when I’m away, I don’t know if someone rang my bell or someone elses.
  • I think it’s the main reason why the Ring to Open function is quite unstable and actually errors the system. Because: When I call my number the first time; the Ring to Open (might) work(s). But if you try that a second time, it gives a loud beep, a red light and says “NIET GEBRUIKT” on the display (NOT IN USE --> page 4) and won’t open. Mine refused all day yesterday. And today I found out that if you try ringing another number (any) after I opened the first time with Ring to Open, it will do the same thing. So If I use ring to open, it will block the next visitor, and that is a big problem…

I tried and tested everything on the outside post, but nothing solves the problem. I even let it make a testrun on all numbers, but it couldn’t find any errors, so I think it must be something in the Nuki?
I hope you can help me with this, since I’m the tester for the whole building and I would really like to sell the Nuki-system to all households in the building.

(And since I’m also responsable for other buildings in this area, I would like to know how to fix it. I’ll start a new topic on my mothers Comelit system, which has a lot more issues.)

Happy holidays! Sterre

Hi Georg
I have an Tegui M72 intercom model that I can’t configure with my nuki opener. Intercom model is included in the compatibility check

I have try with Enhanced setup with doorbell suppression:

Black cable - port “2” on my intercom
Red cable - NUKI CLAMP (1st port)
Green cable - port “1” on my intercom
Yellow cable - NUKI CLAMP (1st port)

Disconnect port “1” wire from intercom and connect to NUKI CLAMP (2nd port)

The nuki opener detect doorbell but it isn´t open the door

What I’m doing wrong.

Nuki opener has the last firmware 1.3.1

Any idea?

After 25 days I’m still waiting for an answer, I’ve send my log files and everything. I’m thinking about returning the almost 1k in nukiproducts and choosing another system for all the apartment blocks I manage.

4 Likes

In general it is working and expensive. NELLO was somehow smarter (no bateries needed, more reliable detection of ring signals) but the web server was never totally reliable and an API in the booking systems was missing.

Unfortunately I have not found any better yet :frowning: Sugestions?

1 Like

I have the Tegui M72, but during the configuration wizard the open button is not recognized.
@Ren did it happen to you also, how were you able to finish the wizard?

Thank you!
Best regards,

I’m dealing with the same problem. I either get the notification that the Opener is not connected by Bluetooth or Wifi, while both have perfect connection. Or I just don’t manage to continue in the Wizard.

@Nuki , I guess it’s time for an update to tackle this problem? I so badly want my opener to work.

1 Like

Yes, please, I am happy to help on debugging, but we really need support on this issue, please Nuki team help us

Another one with the same problem. Opener and Tegui M72 dont work and where is Nuki’s support?

Have anyone had any luck with this thread, apparently the enhanced version didn’t work and I’m getting same type of error

I have the same issue. The opening button is not recognized.
Without this working, the whole set is useless.

1 Like

I am following the instructions from the app for Tegui M72 (red+yellow on clamp and port1 wire on clamp, green+orange to port 1, black to port 2) and it almost works. What I did:

  • Configure through the app
  • Went outside and rang my own apartment
  • First, instead of opening the apartment, it showed ‘Communicatie’, probably trying to activate microphone or something.
  • I selected ‘Door did not open’ from the app and it asked to try ringing the apartment again.
  • Rang again and this time it opened the door.
    I thought that was it but no. It went back to showing ‘communicatie’ for subsequent rings to my apartment :frowning: Probably this is software issue. Who can I tag from Nuki to look into this? I believe this is easy to fix :smiley:

From the manual of M72,

With button 5 the image can be switched on without ringing the doorbell. You can talk to the doorbell panel and the door can be opened. Note that if green LED lights up when button 5 is pressed, the entrance station is busy.

If it is that easy to activate, perhaps we can work-around by triggering the video button to bypass activation?