Nuki Opener | Golmar T-940 Plus

@Juergen can you share anything new on the status of Golmar gear?

1 Like

Sorry, no update for the time beeing. It’s still work in progress.

1 Like

Thanks for the heads up @Juergen! I think we’re just excited about it :wink:

1 Like

Greetings to the team!
Is there any update so far?
Thanks, Christian

1 Like

Waiting for months now as I bought the opener when it came out. You mentioned that the team is working on it an that you have a Golmar Intercom System in the labs.

Any progress so far?

Can we expect a beta this year?

Thanks for a quick update!

Best, Chris


1 Like

Hi with this resistor and this diagram It will works nuki opene with a Goldman Platea PLUS ? The resistor 82 ohm of 1/4W or 1W ?¿

And how can I install a Beta firmware ?


1/4W is OK, either send me your Opener ID via PM or wait for the live release,that will be available soon.
Best regards

Hi Georg, my opener is expected to arrive today and I would be keen to test it over the Christmas break. I have the 82 Ohm resistor ready to go :slight_smile: . Could I get a copy of the beta sw ? The system I have is a Golmar Tekna Plus V2.


Hi Michiel,
you don’t need the beta, as we already released firmware version 1.3.1 live. Please connect the Opener as follows: Golmar Plus intercom system support

Awesome , thank you ! I will let you know how things went, happy holidays !

Hi Georg,

tried exactly as described (wiring and connection diagram), but unfortunately it still doesn’t work for me.

Here are the steps I did, maybe you can tell me if I made a mistake:

  1. firmware update Opener went well V 1.3.1
  2. reset Opener to factory settings in administration
  3. added Opener to my system configuration
  4. config asked me to connect to bridge - I did, connected, distance about 3-4 meters
  5. connected the 82 Ohm resistor to the blue cable
  6. connected wires like explained in the diagram
  7. connected Opener to the cabling
  8. started to configure Opener with Generic / Bus Golmar Plus (Beta)
  9. got the following dialog after the initial steps and after the bridge was successfully connected (step 4)
  10. connected again to the bridge
  11. same issue again -> LOOP here so I decided to continue anyway
  12. now I got the following screen:
  13. tried again, same…
  14. tried other configuration types as show on the config screens (what about the yellow and red cable connection first ti (D) then on another try to (-) which does not fit to the wiring layout in the PDF…

I stopped here as it seem that either I am missing something or the configuration dialog does not realize the wiring as mentioned in the pdf file here: Golmar Plus intercom system support

Any help appreciated, as I would really love to have this working!


Hi, I just realized, there was a mistake in the configuration data for the Golmar profile. I kindly ask you to try a reconfiguration. Thank you!

Hi Georg, I connected mine and had some challenges with the bridge connection that dropped when starting configuring the Opener. I managed to circumvent this by first going to “ Manage devices > -Opener > “ My Openere” > connection status and disconnect the bridge and than reconnect.

After that I was able to configure “ My opener” . However , for some reason it does not recognise the doorbel ringing and opening doesn’t work either. It did recognise the “door unlock” passend on the Intercom during the configuration proces.

I wired it according the PDF : So in the picture below of the original wiring , I attached he blue wire plus 82 Ohm resistor to17 , the black to 16 ( these have continuous 18v) , the purple and the red to 9. It is a Golmar Tekna Plus v2

Any idea what I should check or try ?

Thanks & Merry Christmas,


Hi Georg,
I double checked the wiring and also verified that 16 & 17 are really the right wires coming from the main system and not the floor bel.

After factory resetting, during configuring the Opener recognized when unlock was pressed on the Intercom, it also recognized the bell signal when doorbell downstairs was rang.

It did however not open the door via the app.

I verified again the wiring including if the resistance was correct, and even replaced the resistor but no luck.

To allow the configuration to complete, I tricked the app by responding Y when it asked if the door opened. But obviously it doesn’t.

After completion, when ringing the front doorbell now (knowing that open won’t work) it does not cause any reaction in the app.

Any tips ?



Solved! The issue was that there was no “door open” signal is sent by my Golmar when there is no active ring or conversation via the intercom. So, it was “recording” nothing”.

I re-configured it and made sure there was active call via the intercom before pressing the “key opener” button. Now it works!

Will the cable adjustment which is needed also be sold as a ready-made cable? If so, by when?


Hello. I’m also excited for the Golmar bus compatible Nuki. I have a t740UNO.

Is there a waiting list to sign up for?

We consider offering the cable as an add-on. I would recommend creating a feature request, people can vote for. A great demand would speed things up.