New Beta Firmware - Elvox 8879 offline


since the new firmware beta (idk why the aut. installation was activated- sure i have deactivated it after one of the last updates) my elvox 8879 which worked perfectly fine with the opener after this config:

is dead. Nothing works. Reconfig under Generic - Analogue not possible (no bridge or bt connection - but the opener is fully connected)

Hidden ring (x clicks on …. or is there a new one) setting is also not accessible???

What happened with the new update? :frowning: :frowning:



Hi Patricia, first of all thanks for all the information you have shared. I have the same intercom.
Are there any news?
Many thanks.


i still have the problem that i cannot open the hidden setting to setup the voltage :frowning: Unfortunately no reaction from the nuki team. Just installed the new firmware. Will look today if i can setup it fully again.

BW, Patricia

Update: at least opening via button seems possible again. :slight_smile:

Hi Patricia,
the conclusion of my research is that to make opener work (set as a generic analog intercom) you would need two additional components (for a “clean” job):

  • elvox 6120 for opening the lock without welding;
  • elvox 69PH to use the “ring detection” and “ring to open” functions.

Both of these devices are used to transform the signal from digital to analog. They should simple to install but expensive…so I’m thinking of changing the 8879.

1 Like

Hi, ah yes i agree, I remember I had the 6120 at home in the first months of try and error but not the 950. In the end I was afraid to crash the complete building/all the other intercoms and sent it back, but imo with far more knowledge than me or an electrician it could be possible.

Yesterday i mentioned that one battery has run out, i bought a new opener (the white one), installed it without the beta firmware with my old setup. Opening via button and mobile was instantly possible, I sent the voltage edit request to the support for the ring detection and hope i will hear from them soon. Maybe all the last betas were the problem, or the old device itself.

Kindly, Patricia

lol just saw: nuki opener compatibility check: the first years - 8879 compatibility soon, check now: 8879 cannot be found … nice

New Status: Elvox 8879 with the new white nuki opener is up & running again:

opening the door → ok
ring detection → ok
ring to open → ok
doorbell suppression → ok

My initial setup/manual is still/again working:
except.: used no opener firmware beta

The hidden ring detection setting is actually not available on ios 16 (newer iphones) regarding to the support it should be fixed in may.

I tried to implement the ring suppression setup from wvanholder, it works but also on elvox 8879 the response time is too high. I deactivated it and just pulled the wire from A+ again. (speaking not possible but ring to open)

Kindly, Patricia

Hi Patricia,
I am thinking about getting the Nuki with the door opener and connect it to my 8879. How is the status. Is it still running for you? I read all the threads and I am not sure if I want to get through the pain every six months :sweat_smile:


yes it is. Since i ve bought the new opener/the white one, everything is ok. My setup still works:

But don’t forget to disable the automatic firmware upgrade, that was the initial cause of my last problems.

Kindly, Patricia

1 Like