Firmware Update: Bridge Beta 2.2.12

Release notes:

  • Improved reconnect to the Nuki server after an internet connection fail (while the Wifi was still available)

Hi, excuse me. My bridge have firmare 2.2.13 and WiFi 2.0. Is correct that? Is this the last firmware beta available?

Sorry where i see the firmware version?

With your api command
{“bridgeType”: 1, “ids”: {“hardwareId”: 000000000, “serverId”: 000000000}, “versions”: {“firmwareVersion”: “2.2.13”, “wifiFirmwareVersion”: “2.0.0”}, “uptime”: 61109, “currentTime”: “2019-10-06T10:22:26+00:00”, “wlanConnected”: true, “serverConnected”: true, “scanResults”: [{“deviceType”: 0, “nukiId”: 000000000, “name”: “Nuki_1A1CBFA5”, “rssi”: -71, “paired”: true}]}

Nuki Id, server Id and hardware Id modified to 000000000 only for privacy

1 Like

No one can confirm this please?

I also have the bridge firmware 2.2.13 and wifi 2.0. Never saw a release note for this firmware on this forum.

Yes, I confirm. For this reason I asked the question

Yes, 2.2.13 ist the latest Beta version.
I am not sure at the moment why the release notes for it seem to be missing, but I will check this tomorrow morning.

O.k., I rechecked and there were 2 small fixes with 2.2.13 (released live - see current version of Nuki Bridge Firmware Release notes (public releases)), but I think if i add it now as an own topic it would only cause confusion as this release is already some weeks old.

Currently there is no newer Beta-version when this public version available.

Ok, many thx for your interesting.

1 Like

Excuse me Stephan, I can’t understand why notifications via Nuki bridge are very slow. Sometimes I close or open the door and the notification message arrives after 10 minutes 20 minutes.
I have also an alarm system in Wi-Fi but its notifications arrive instantly.
Is it my problem or is it a known problem that still needs to be solved?.

Nuki bridge 2.2.13
iOS 13.1.2 on iPhone X

That’s definitly not expected behaviour. Can you send me your setup (devices) via PM so I can check in detail?

It doesn’t always happen, but it’s still very slow, usually within a few minutes but not immediately. And I would gladly send you the configuration, but which configuration? Screenshot of Nuki settings?

Bridge ID, number of devices on the bridge and notification settings would help.

this is exactly my issue!! 2 bridges same thing

Sorry, but I am not sure what your comment meant. Do you still have an issue with the update?

Yes, I never managed to use my bridge, it updates the firmware so it must be connected to the internet, but the server status is always red in the connection and when I look at the connection status of the lock it seems the bridge is not connected to the lock through blutooth nor through the server even if the pairing works fine. I have had my bridge replaced but still the same, I am currently remotely controlling my lock with my apple home kit which works fine but since I bought the bridge I’d like to be able to use it. I have tried connecting it to my Vodafone Station, To my ASUS 5300 router which has AiMesh nodes and a separated wired Asus repeater RP AC66. My Bridge is at less than 1 meter from the lock and the repeater less than 2 meters from the lock. I have already been through support which in the end sent me another bridge cause they couldn’t figure it out but with the new bridge the problem is exactly the same meaning it cant be the bridge but either the lock that has problems or my internet provider Vodafone. I have connected my entire home and everything works perfectly fine except for the Nuki bridge, it just wont connect, Could you please advice?

I have the same problem

If your Bridge does not automatically update please try to connect it to another Wifi/hotspot and if that also does not help please contact our support via or for direct help.