Auto unlock: No permission

After the last update (V2.7.8) I have the problem, that auto-unlock isn’t working anymore.
The log says “Keine Berechtigung (0x09)” (No permission). Manual unlock from this phone works .
Android 10 with Nuki 2.6.4 App version.

Any idea?

Same here on IOS, that’s no beta :grinning: that’s pre alpha

1 Like

same problem here with 2.7.8

Thank you for the feedback. We’ll have a look at it and report back when the problem is fixed.


We found the issue. The flag “Auto-Unlock disabled” in Night Mode disables Auto-Unlock the full day.

As workaround till the next beta firmware update is released, please deactivate the “Reject Auto Unlock” flag in Night Mode. If you do not use Night Mode, activate it, disable the “Reject Auto Unlock” function and deactivate Night Mode again.


Thanks for the fast response. Let’s see if it works :slight_smile:

Thanks for the fast response.
Just wanted to let you know that I had Night Mode deactivated and Auto Unlock was not working either 0x09. To change the configuration I activated it and did the changes you suggested. The deactivated I’d again. Hope that helps

I’ve got the same issue with Auto Unlock.
I tried to deactivate the “Reject Auto Unlock” in Night Mode, but at each time I valid my choice, I’ve got an error message : “To administer your smart lock you have to be connected via Bluetooth or Nuki Bridge”
However, my iPhone is well connected via Bluetooth to the smart lock.

Thank you for the feedback. We found the cause for this problem. Will be fixed in the next 2.7.9 firmware release. For the time being the easiest workaround is to use the Android Beta App 2.6.5 to change the setting.

OK! Thanks for your reply.

Since the last firmware, the “Reject Auto Unlock” Bug is solved. But I still have the message “To administer your smart lock you have to be connected via Bluetooth or Nuki Bridge” when I try to change a setting !

Does this error occur with all settings when you try to change them?
Or does the error only occur with some specific settings?

with all settings

Could you please activate the debug mode in the app, try it again and then send an error report with a short description of the problem and the exact time when it occured to our support team at, so we check the details of what happend.

It’s done