URMET 1150 with Nuki Opener

Hello,

I have URMET 1150 (no URMET 1150/351 , no URMET 1150/1, just URMET 1150). Is there a chance to get involved? If I select URMET 1150/1, it does not work. I originally used 1131 and everything was fine. Any advice, please?

Yeah it will work, just take generic analogue on setup!

1 Like

I tried that (Generic - Analogue). I tried the variant with a clamp (yellow Nuki cable + RING cable from the intercom) and the variant without a clamp (green Nuki cable not connected). Neither method works.

I can help you sort it out, - do you know the wires of your intercom for ground and opening!?

1 Like

So sorry, the problem was in the two wires, which had a short end. It was enough to cut and the analog mode worked.

I hereby confirm the general analog mode for functionality with the URMET 1150.

1 Like

:+1:

Hello,

I have the exact same device.
I tried connection with 1150/1 setup, which worked well… excepted that the Opener is not ringing (it detect the ring in the history, it open the door if I request, it make sounds when configuring it… but no sound when ringing), while I’ve set a ring tone and max volume in setup.

I tried, with the same connection as what requested 1150/1 setup, to set the Generic Analog setting. But no more effect (ring worked one time…). Note that I didn’t change the connection because the app labels (only letters) are not matching my intercom labels (numbers or CA)

How did you manage to connect your ?

Hi! A Foto please of the actual wiring, and I should be able to help you out!

The original mapping:

I just noticed that the ring works if I push the ring button two times quickly on the external intercom

And the new mapping:

… another view since it’s a mess:

Wiring is correct! Does the ring signal go through the opener, means when opener is connected and ring suppression disabled, rings the bell then when someone rings, and just no detection from the opener, or work the bell not at all with connected opener?

When the Opener is connected as displayed, If I press the ring button at the front of my building, the intercom rings but not the Nuki Opener.
If after that I look at the Opener history in the smartphone application, I see that it detected that I pressed the ring button… which is strange since the opener didn’t sent any sound at this moment.
(Ring suppression is not enabled)
Does it answer your question ?

Yes thanks! You wrote that on setup the letters don’t match, that would only be when it’s digital, where it would be clear that it doesn’t detect it right, because it looks for a digital signal! Have you tried already a fresh setup as generic analogue? If not do so!

Thanks for your advices… I tried to restore out of the box settings, and then redo the configuration from scratch with Generic > Analog, without more success (that same problem occurs).

Here is the configuration I get in the application when selecting this setting (which does not match the symbols I have on the intercom you can see on the photo: 1, CA, 2, 6, 10, 9):

Please try if it recognised also when push on the bell button and keep pushing, instead of two times!? Please try, if yes, ist think I know the issue!

No, it does not work better.

Note that the initial mapping is perhaps wrong also, because my intercom has been changed when I bought the apartment. And since that, it rings really low.
The new (current) intercom is not exactly the same model as the original. I came to a neighbor to take a photo of his intercom mapping:

It looks like hers is a 1130/12 (she had to change it also, but hers is ringing correctly)

After some more tests, It looks like I have to push the button 1 time 1s, then another time (short) to get it ringing… really strange.
Pushing it 5 seconds (or more) does nothing (except that the intercom buzz as long as I push the button).

Hmm…
From where comes the ring sound on your momentane intercom, from the same speaker as you use to hear when talking, a separate speaker, or a separate bell?

It comes from the same speaker as I use to hear when talking (in the handset, which is plugged at the bottom of the intercom)… there is no dedicated buzzer.