Urmet 1133-D013B - connection-problem

Hey @all,

I have some connection-problems with my Urmet 1133-D013B - this is the starting point:

Can someone help?

Hi! What are the issues?

  1. ) I did not find the correct setup setting - I cannot find the exact model in the setup.

2.) So i do not really know how to connect the wires from the opener with the Urmet.

What I tried:

I selected Urmet > 1133/20 in the app to configure the opener.

Then I put the wires on a kind of freestyle…

2 : yellow / blue (nuke-wires from the nuki-opener) + white (from before)
CA : green (nuke-wire from the nuki-opener) + black (from before)
1 : purple / black (nuke-wires from the nuki-opener) + red (from before)

Now I have this problem: click open in the app = nothing happens with the door

Ok. Try this, orange opener wire to screw 1 together with the red wire what is already there, now black opener wire to 2 together with the white wire what is already there, now take the two port clamp what is with the opener and do the red&yellow opener wires together in one port of the clamp, now unscrew the Black wire on CA1 of the intercom and do it in the second port of the clamp, now screw the green opener wire to CA1, wiring finish! Now reset the opener to factory settings, and do a fresh setup with generic bus! Let me know how it goes!

What I see on the photo can’t work, but try the wiring I wrote you before!

Thanks, I will try it after my work.

Should I choose Urmet > 1133/20 in the app?

No, take generic bus (very important)!

I have different options with “Generic” - what should I select?

So, I tried “Bus (Generic)” - “Bus (Urmet BIBUS)” and “Analogue” - it does not work…

My first setup came from here, but there I had the problem with clicking open in the app and nothing happened: Got URMET 1150/351 - 1150/35 - 1133/013 to work!

A new Setup:

1.) I took the Urmet 1133/20 in the App
2.) I took the two port clamp (I put the yellow Nuki-Wire and the black one from CA1 in the two clamps) - screw the green opener wire to CA1
3.) I put the blue wire from the opener to 1
4.) I put the purple and the black wire from the opener to 2

I will try the setup the next days. At the moment it is working fine.

So it works, now?

It worked fine, BUT I still have this problem: I cannot open the door/opener in the app. I think it is a problem, because somebody needs to ring me before to allow me to open the door.

Ah yes that can be, that is a activate on use system, where really someone has to ring first, to activate the system, and only then you can open! Unfortunately you can’t do much about it, sorry!

With this settings everything works fine except Ring to open (Continuous mode). Any idea what I can try? I am not sure is this because wiring or some setting in opener?