STR VFS35 with Opener is working (Quikbus)

It should be noted:

During the installation process, the last signal “Ring to Open” does not work; this means that the door opener is NOT activated when the doorbell rings (during installation); nevertheless, you can acknowledge (confirm) in the app that the door has been opened. Then set a delay for opening the door in the app, e.g. 3 seconds. After that Opener works including RTO.

1 Like

Hallo Jürgen! Ich bin hier neu und habe die gleiche Anlage. Es scheint diese allerdings nicht in der Nuki App zu geben wenn ich das richtig recherchiert habe. Ich bin handwerklich begabt aber habe auf die Bildanleitung bzgl Verkabelung gehofft. Kannst du mir sagen wie du den Bus angeschlossen hast - oder hast du für die Bildanleitung ggf einfach die STR VFS40 gewählt? Danke für dein Hilfe!
Gruß,
Michael

Hallo Michael,

ja, das ist richtig, die Anlage gab es nicht in der App. Ich hatte dann Nuki (Support) angeschrieben, die hatten mir eine PDF-Anleitung geschickt (die es nicht im Netz gab und die ich leider verlegt habe), in der App habe ich die VFS40 genommen, das hat dann im zweiten Anlauf funktioniert (im ersten aus mir nicht bekannten Gründen nicht); danach war allerdings auch nie mehr etwas zu tun, das Ding funktioniert seit der erfolgreichen Installation störungsfrei (ich arbeite mit Bridge und habe auch noch ein Smart-Lock).

Gruß

Jürgen

1 Like

Hallo Jürgen,
herzlichen Dank für die Antwort! Das hat mir sehr weitergeholfen.
Besten Gruß,
Michael

Hallo Jürgen,
Ich bin’s nochmal. Opener soweit angeschlossen aber habe zwei Probleme.

  1. Per App funktioniert alles sobald ich draußen Klingel (nach initialem Erfolg) nun nicht mehr
  2. Wir haben anscheinend unterschiedliche Klingeltöne für Haustüre und Wohnungstür. Die Wohnungstür will mir der Opener einfach nicht öffnen.
    Ich vermute das ich bei der Verkabelung was vertauscht habe.
    Wäre es vielleicht möglich mal ein Bild von deiner Verkabelung am Bus zu bekommen? Ich habe an den 4 vertikalen Kabeleingängen den untersten als BUS + angenommen? Ggf muss ich das nochmal andern…? Ist es vielleicht der zweite von unten?
    Danke und Gruß,
    Michael

Hallo Michael,

Es war schon lange her als Du hier gepostet hast, ich habe gerade genau das gleiche Problem wie bei Dir damals mit der digitalen Gegensprechanlage STR VFS35. Bin schon kurz davor das Ding zurürckzuschicken weil das einfach nicht funktioniert. Kannst Du mir bitte sagen ob es letztendlich bei dir funktioniert hat oder nicht und wenn ja vielleicht die Verkabelung fotografieren? Ich wäre sehr dankbar wenn ich eine Rückmeldung bekommen kann.

LG
Abao

… benutze doch mal die Anleitung für die …45, das hat bei mir funktioniert; eventuell sind in deiner Bus-Leitung +/- vertauscht?