Siedle BTSV 850-03

Hey there,

I hope anyone else got the same issue as me and can help?

I installed all wires as the App told me. I did this nearly 10-15 times now. I also tryed the 2nd wiring option provided by the app.

The problem I run into is, the Nuki Opener won’t open the door. It recognizes the default button to open the door during the configuration process. Then I go downstairs and do the rest of the configuration process.
At the point where I have to tip on the “open door” button it won’t open the door instead a voice signal is sent to the speaker (I can hear 2 clicks from the speaker with a pause of 2-3 seconds between each).

Here is the original wiring:

Here is the wiring I did:

Any help is realy much apreciated.

I’m in the same boat. Help please!

I already contacted the support of nuki and we tested a few things that won’t help at my environment.
Maybe on yours?

  • 1st what you can check is, set a 3 sec delay after you setup the opener for opening the door after you pushed the button for your bell

  • 2nd only use the minimal installation to check if it will work in any case:
    minimal installation needs the RED wire of the opener into TaM and the BLACK wire of the opener into TbM. Nothing more! If your app will tell you that something is wrong with this wiring => just change them.
    In the 2nd possible testing I was asked to set the 3 sec delay again. So no need for orange/green at this point.

Both didn’t help me but maybe anyone else?

Both don’t work. Any other suggestions?

I got it running with settings I won’t keep up all day long, but maybe that is working for you as well.
Nuki support still trys to figure out what is wrong. I guess they can provide help in next few days :wink: So be prepared!

for now test these settings in your administration page of your opener:

1st 3sec delay
2nd Disable Ring To Open (next menu entry after the Delay setting)
3rd Next line after Ring To Open (it is called Dauersenden in german) => enable it

Then it will work on my opener! But now it can be used all day long :confused:

did they finally figure it out and does it work for you properly now?

Had the same issue with my BFSV 850-03
Updating the opener firmware from 1.3.x to 1.5.3 was the solution

tried today again, unfortunately it didn’t change anything for me.

Rejoyed too soon
I’ve tested the CTM and it still needs a 3sec delay and even than it is unreliable
Being too lazy to test RTO, but assuming that it is the same with that
And ring suppression does not work also

So the support had access to my opener and changed some internal options I guess and now it finally works! You should talk to the support as well!