Opener: permanently ringing

It seemed everything is working fine – except that if I ring the Opener will ring again repeatedly every few seconds (the door bell only rings once). This doesn’t happen though if I activate “Ring to open”. As a side effect battery goes down within one week before I have to replace it.

After few months of replacing batteries every week I thought I need to check on it again. Today I found out, that with ring suppression turned off the Opener permanently rings. So obviously ring suppression on “Ring to open” explains what I described above.

Btw: opening the door works fine.

My guess is that the ring cable has a permanent voltage whereas on the actual ring action voltage goes up. That’s what I can think of as an amateur.

I live in an old multi family house, building year 1969 (or so). There is no proper intercom, only a bell and a button to open the door – and a few cables. During the setup in the app I chose “Generic → Analogue”.

Now my hope is that someone can figure out the problem or a workaround. Here are some photos (since I’m a newbie I can’t attach the photos to this post):

That’s inside my flat with the door opener button:
Google Photos

That’s the doorbell (Honeywell 1203):
Google Photos

And I tried to make a diagram of my current setup. There are 4 cables coming out of the wall (yellow, red, green, black). I considered also the colors of the Nuki Opener.

I’m thankful for any help.

Any idea? Didn’t manage to solve it yet.

Have you solved it in the meantime?

nope, unfortunately not.

Have you one wire from the bell to the opener or two?

There are originally two. One from the base door and one from the apartment door. In that case the cable from the base door is directly connected with the apartment door.

While trying I disconnected the cable from my apartment door Nuki doesn’t get any signal.

I’ve updated the chart a bit and distinguished between the two tries (sorry, it’s German. Please tell me if you need a translated version).

I think the issue are the signal from the ring-buttons on base- and apartment door! Have you a external bell (mostly above the apartment door inside), or is your bell in the intercom?

Yes, I think so, too … yes, there is an external bell. No intercom though. It’s all analogue: 1x opener button and 1x separate bell.

Have you ever tried, to make the ring circuit from the external bell itself? I have it that way, and it works without issues!

That’s indeed a smart idea. No, I didn’t, but I will. Thanks for that idea.
On your photo, which is the ring signal?

The downside would be that I’m not able anymore to suppress the bell from ringing. That’s an issue because my dog ist always barking :smiley: But well, I could live with that. Currently it’s not different though :man_shrugging:

No no, ringing suppression works with this configuration, I describe it to you, but first is what you need, you need two wires long enough from your bell to the opener, and you need of course the two pole clamp what you get with the opener, and two further clamps, the same as you get with the opener (two pole and they are cheap). Only when you have this two wires and two further two-pole-clamps, it will work, so look you have it when trying! At first unscrew the wire on the + of your bell, put the wire in a clamp, then take one of the two wires (what is for - from bell to opener) and put it in the same clamp, now put the other end in a clamp, and put the yellow opener-wire also in this clamp, now take the last clamp and put the green opener-wire into it, and take the second wire (what is for - from opener to bell) and put it in the same clamp, now take the other end of the wire, and screw it on the + of your bell, finish! Voila, full functionality of opener WITH ring suppression! Let me know, if it works!


1 Like

Thank you for that detailed description. Unfortunately this doesn’t work as well. Actually it should be the same solution as I already did (what you can see in the diagram) (without ring suppression).

The thing is that the ring cable always has a small voltage which doesn’t seem to bother the bell but does trigger the Nuki Opener.

So I think either I must get to the point that the ring cable doesn’t have an idle voltage or the whole wiring must be changed somehow. :confused:

Ah I see! BUT, you can put a resistor between bell and opener, what let only through power what is high enough, and this way the resistor only let the power through, in case someone rings, otherwise not, and so the line to the opener would only get power, in case of ringing the bell!

That’s a good hint. That’s what I had in mind, too. So I bought some resistors but didn’t know which one is the right and when I tried I had no success. But now that you are suggesting this I will try again.

Hm. Have you a voltmeter, and know how to use it?

Important would be to know, how much is the highest current you have in the bell line, when not ringing, no matter if it comes in impulses or static. Because when you know this, you just need an resistor a bit above this value.

haha, yes, I have one. But no, I don’t really have a clue :see_no_evil:

Well, basically yes, but I don’t know how to interpret the numbers and what resistor is necessary then.

When I set the voltmeter to 2000m V then the highest value is 5 (AC). Is that something you can work with? With trial and error I testet a 47k Ω and a 100 Ω resistor. 47 seems too low, 100 too high.

The Red wire of the voltmeter is +, when you hold the Red one to the measure point, and you get a - before the value means you are measuring the - line, when nothing is before the value its the + line. Now you should set the switch of the voltmeter to dc (V with straight line) 20, and measures with ringing and without, and let me know the measurings.

I’m pretty unsure if I measure the right thing. I put the red wire at the ring cable and the black one at the green Nuki cable.

With the voltmeter set to DC 20 there is no value measured at all. Only when I turn it to 2000m or 200m. With 200m the value is pending between - and + and is at max at 3.0. When ringing it’s at 20 to 60. The measurement seems to be pretty inaccurate as the value is different all the time.

Blame me if I’m completely wrong :grinning_face_with_smiling_eyes:

Yeah its a bit wrong, but no problem! You have to measure on the bell itself, there should be two screws with two wires, and you have to hold the tips on these screws.