Opener: permanently ringing

oh okay … well … when ringing it’s roughly 0.15V (at V 20) but each time it’s different. Whithout ringing it’s at 0.

Hm, anything is not right there, with this bell?

hmm … it’s ringing as it should :man_shrugging:

Or the voltmeter is broken … but that would be strange I guess.

Probably someone with experience needs to come to my house, I think it’s hard to guess the issue from the distance.

I wonder what signal this can be in your bell line, because the readings have to be wrong, because the opener would not ring again and again when there is 0 on the line?

And you surely taken dc and not ac! Because as I measured wrong at first with my bell, I had very low currents and also some 0, but as I measured right, I had 12,7 when ringing and 0 when not.

Yes, it’s DC (V=).

Well, but as far as I understand the spool of the bell also kind of acts as a resistor. And when connecting the ring cable to the Opener that doesn’t have an effect anymore.

So wouldn’t it be right to measure the voltage when directly connecting to the Opener?

Sorry for disappearing yesterday, but I slept in! And you are right, that could be but don’t has to be!? The best would be, to reconnect the bell without opener, and measuring the two screws, and then connect the opener and measure the yellow and green cable (where you have to turn off the ring suppression, because it acts like a switch what closes or opens the circuit between yellow and green wire, - its the same with the buzzer for opening, it just closes or opens the circuit between blue and purple wire!).

My opener but not worked as thought, and I have to think and learn a few things, and now it works! When you connect your bell, have you done it on + or - to the yellow wire of the opener!?

Thanks and sorry for not answering … will try again on the weekend or so and will come back to you! I don’t have the time right now.

No problem, no stress! But be sure you connect the bell on the - line. I had it on + line, and had non stop ringing and opening, and later I learned that all switches in bell power lines are on the - line, because when on + line, it will activated from every other switch in the line, because when it is on + it activates every time when a other switch closes the circuit. I think its the reason for your permanent ringing, because when connected to the - line, it would be no matter to the opener if there is power on the line, it would only recognise a ringing, when the full circuit of your bell is on power, what also would let your bell ringing all the time. Anyway, look for sure, you take the - line of the bell (screw) to the yellow line of opener, and back from the green opener line, to the - line of the bell (screw). Let me know.

I’m back now sooner as expected … Now I think I get proper measurements.

  1. Measuring the voltage without Nuki directly on the bell (screws) there is 0 voltage on it.
  2. Measuring the voltage without Nuki directly between + and - (without the bell) the voltage is permanently pending from -0.5 to +0.5 mV (voltmeter at 200m shows 0.5).
  3. As soon as I connect the Opener it’s a permanent 2.5 mV on the line (voltmeter at 200m shows 2.5, am I right?).
  4. Voltage on ring (with Nuki connected) is still not exactly measurable since it’s just a peak around 40 to 70 mV.

Now I also know which cable is + and which - and I can say that I used the proper cable (-) before. But it actually doesn’t make any difference whether I connect - or +. Also on the bell it doesn’t matter which one I put on which screw.

I hope that gets us further to the solution.

The - to + only should measured when you measure ac with dc set on the voltmeter, I have the same when measuring so, and get a straight 12,7 when switching the dc to ac on the voltmeter, because I was also wrong on a thing, on a bell line can be working dc and ac! Can you measure the opening buzzer, because it should have the same current as the bell?

first: to clarify my last answers regarding measurement in original configuration without Nuki: It’s actually 0 volt. The pending -0.5 to +0.5 comes when I disconnect the - line from the bell and measure directly between - and +.

Stupid question, you push the ring button when measuring, right?

See my last detailed post. I measured without ringing (bullet point 1 - 3) and once with (bullet point 4).

Right, sorry.

And yes, I switched to DC, but as from what I understand if I switch to mV DC it also measures AC (since there is no mV option for AC on that voltmeter).

And you dont use the A (mostly 10A) port of the voltmeter?

right, it’s plugged in in vΩmA, not 10A.

The normal 200 setting on both dc and ac I think you also tried already?