Opener installation issues

I am following the instructions from the app for Tegui M72 (red+yellow on clamp and port1 wire on clamp, green+orange to port 1, black to port 2) and it almost works. What I did:

  • Configure through the app
  • Went outside and rang my own apartment
  • First, instead of opening the apartment, it showed ‘Communicatie’, probably trying to activate microphone or something.
  • I selected ‘Door did not open’ from the app and it asked to try ringing the apartment again.
  • Rang again and this time it opened the door.
    I thought that was it but no. It went back to showing ‘communicatie’ for subsequent rings to my apartment :frowning: Probably this is software issue. Who can I tag from Nuki to look into this? I believe this is easy to fix :smiley:

From the manual of M72,

With button 5 the image can be switched on without ringing the doorbell. You can talk to the doorbell panel and the door can be opened. Note that if green LED lights up when button 5 is pressed, the entrance station is busy.

If it is that easy to activate, perhaps we can work-around by triggering the video button to bypass activation?

anyone already heard something about this? Also the communication with Nuki didn’t gave me any answers yet.

Let’s try again? otherwise it’s just another black brick on the wall. If anyone has any way to solve it please share…

No news at all? Button is not recognized at all and no answer from @Nuki at all.
Seems it is completely useless for this model

Sadly, another Tegui M72 user with the same problem (even with 2 new and different Nuki Openers). The Open button is not recognized during the first setup stage. The wizard gets waiting indefinitely. The interphone can open 2 doors: the external fence of the residential and the building door. As another user said, the M72 needs “activation” to open the door, in my case only the second door (which is the one that I would like to open with the Nuki opener).

I have measured voltages (11.8V when idle, 8.82 when activating the interphone (someone calling from outside or using the activation button), 7.82V when opening from the interphone) but the Nuki support person says that it does not matter, as the interphone is digital. The very weird thing is that it worked for 1 time!! the first attempt when trying the basic wiring (only Nuki black cable in port 2 and red cable in port 1, without clamp). However, at that time I couldn’t finish the wizard because when it asked me to configure the activation process it didn’t recognize again the open button. After that succesful attempt (I could open the door calling to my apartment and opening from the app during the configuration) I had some hope but… no luck.

When the open signal is not detected the wizard does not asks anything, which is also very weird. The app should ask anything after a while.

Reading this thread I’m afraid I will have to return the Opener to the seller.
Thanks if someone could give us some clues

new news!

all working with opener + tegui m72

Hi everyone!
This is my first post and I want to give you a little bit of hope!

After testing the whole afternoon, I finally got a M72 unit working in Spain!!
My feeling is the same as some of the posters here and there, I think I have been lucky in the configuration and believe that if I tried again I may be unable to replicate this configuration without trying and failing a lot. This is a bad point for Nuki.
I connected the Nuki Opener in the simple (without bell suppression) and chose Generic / BUS Generic as brand model. I replicated a real world scenario with a friend calling downstairs and finally got Ring to open working.

I followed the whole thread and several different posts and the instructions seemed quite straightforward. Not the real thing.
I went up and tried the full “with bell suppression” experience and fail in every possible way.
I connect the cables as the App Wizard told, they were the same as this thread and others and the same as suggested by the Unknown systems guide:

This is:
Enhanced setup with doorbell suppression:

  • Black cable - port “2” on my intercom
  • Red cable - NUKI CLAMP (1st port)
  • Green cable - port “1” on my intercom
  • Yellow cable - NUKI CLAMP (1st port)

Disconnect port “1” wire from intercom and connect to NUKI CLAMP (2nd port)

This setup (AND ALL OTHERS) didn’t recognize the ‘OPEN’ command.
My guess is that this is because normally this intercom require “activation”. What does it mean? The open button normally does not do anything, you NEED to receive a call to be able to open the door. Sometimes, you can push a “Vigilance” button to see hear (and see if a camera is operating) the front door (even cycle between doors) and in this case if you push the Open button you will open the corresponding door.
Some user make a similar comment in this post.

What failed when I tried:
Press ‘Open’ button without picking the ‘phone’
Press ‘Open’ button with the ‘phone’ picked
Press ‘Vigilance’ button in door 1 without picking the ‘phone’ and then press ‘Open’ (same with door 2)
Press ‘Vigilance’ button in door 1 without picking the 'phone, pick the phone and then press ‘Open’ (same with door 2)
Press ‘Vigilance’ button in door 1 with the phone picked then press ‘Open’ (same with door 2)
In every scenario the app DIDN’T RECOGNIZE the ‘Open’ Command (hanged). Make the ‘Switch app trick’, as stated above and in others threads. The wizard continued but when trying to open, Nuki Opener never were able to actually open the door.
I tried everything again without selecting Tegui M72 in the wizard. I selected Generic / Generic BUS as Brand/model.

Finally I connected the cables as the simple way, without Bell suppression and keep the generic / Generic BUS brand model.

  • The cabling with BLACK from the opener to 2 and RED to 1.

I replicated a real world scenario with a friend really calling from the front door, picking the phone and pushing ‘Open’. The door of course opened and OF COURSE THE APP HANGED AND DID NOT RECOGNIZE the open command. I made the ‘change app’ trick to continue the wizard.
I needed to go down to the front door to call my apartment so Opener could recognize the signal. It worked, as always. The the wizard told me to push Open from the app and… wow, the DOOR OPENED. I felt like crazy and the hype went down again when the wizard told me to ring again to it could open automatically and did not worked. When I pushed “The door did not open” a new screen showed in the wizard. ‘Does your door require activation?’. In this screen the Wizard told to call a 2nd person and replicate the steps of 1) Calling from below, 2) You with app Pushing the open button, but with this order and in the same moment (the normal wizard ask for the Open command and then asks you to go downstairs to call from street level). Then it ask you to go downstairs with the app and checked and this time everything worked perfectly.

Some comments:

  • I don’t know really what I did to get the 'Require activation" wizard screen. Maybe it was to say that the door open when I pushed but did not open when I call from street level (this was actually the real thing that happened but it is worth to try to lie to the wizard and check.
  • Because I have door 1 (residence complex) and door 2 (my building) I can leave unchecked the option ‘Stop ring to open when first open’ so both Doors could be open.
  • I have to test but I believe that when the ‘Ring to open’ mode is active the Concierge is receiving real rings at his desks. Maybe this was by chance, but when I went downstairs to door 1 the guy was like crazy because of all the rings and when I deactivated the mode, everything stopped. I will go downstairs this night to check if I can replicate the ‘crazy’ mode. I believe someone in the thread talked about a similar experience. If this is happening I will return my Opener.
  • I believe that if I change the cabling again to the full experience everything will work as a Nuki employee told above that there is no need to re-configure. I will try tomorrow to check if Ring suppression works.
  • I think that Nuki could update its wizard to ask in 1st place if your intercom requires Activation, I think this would easy the process of BUS signal recognition

This is MY experience, I hope this can help this forum members that didn’t get lucky and encourage them to try again.
I will update this post with my findings.

Si alguien necesita ayuda en Español que me diga sin problema. Prueba y error hasta que Nuki actualice su asistente. Mucha suerte.

1 Like

Qué es el PIN Mágico??

Today I did some more tests.
Nuki Opener did not create faux calls to the concierge. It was a coincidence. Good.
I have received Nuki App notifications WHEN I AM NOT CALLING. So calls of others neighbors. Bad.
I cannot receive notifications of my own calls. Very bad.
Despite working in the wizard, I cannot find a way to manually open from the App. Of course after a call is made because my intercom needs activation. Very bad. This was the big point of buying it. Remote Opening when someone called.
Yes I can activate ring to open in advance. And even Auto Unlock (auto ring to open activation). Also Continous mode. Buuuuut, I need to put it in advance. I want a reactive option.

This has made me very upset. And I have decided to return my device. Also, because I am changing home next year. So I will try the full experience in my new home. I believe it will have a Fermax VDS

Ah, I forgot to test bell suppression. Sorry.

La aplicación de nuki desactiva la opcion de abrir si indicas que tu fono necesita activación, la forma de hacer esto posible es decirle que no necesita activación y una vez llaman a tu fono tu pantalla se activa, tienes hasta que se apague la pantalla para entrar en la app de nuki y darle abrir.

Excelente idea.
La cosa es que Nuki dejará ciertas opciones flexibles.

Thank you so much Gasol and Carlos, “the three wise men” (Spanish Reyes Magos) present after two months without visiting the forum. This gives more hope than the Nuki support team (sorry to say that) and the Tegui support (that directly said me there is no gadget for their old models to do what the nuki opener does).

In October I could reach the “Activation” question in the wizard with the basic wiring. After getting crazy of hope once the Nuki Opener opened the door in the wizard (as Carlos said) I reached the activation question and I couldn’t continue. I don’t know how I could reach that point as in all the next attempts the wizard got frozen waiting the open signal in the first step and I didn’t know the “change app trick”-disable BT-enable BT-Nuki app you found to workaround the problem, so I imagine it was just luck.

I tried again today with the"change app" trick with the simple wiring (using only red and black cables from the Opener) but I have a time limit error immediately when I push the Android button for changing to another app, before disabling the bluetooth.

Did you have this error in any attempt? How do you change the app to disable the Bluetooth? Sorry for this naive question.

Carlos, how do you start the configuration wizard? Going out and ringing to your apartment before starting the wizard in the first step (when asks to push the open button of the interphone) or calling once the app is waiting for the open button? I tried in different ways but in some of them the interphone system gets a bit unstable and some noises appear in my neighbors interphones too. I’m sure this step can be passed because in October I could manage to do so, but with luck.

As you, and more users suggest, Nuki support team should try to revisit these issues as they shouldn’t be very difficult to debug. If a known interphone needs activation, why not consider that in the first question that the app gets stuck waiting? How a simple bluetooth reset lets the user follow the wizard and the app by itself does not?

Thank you so much

A first step should be ask for “Activation needed?”
And afterwards, it should be possible to remove activation requirement so you can press “open” anytime. Obviously, it will work only when people call. But please, don’t limit functions per se.

In my case I asked a friend to call and just a second after I activated the wizard so the only signal received was the open command. Theorically, because it froze anyway. In an iPhone, go to the app switcher and then back to the app. No need to disable Bluetooth to skip that step in the wizard but, honestly, I tested with and without disabling Bluetooth. And the one which worked was precisely the one when I disabled Bluetooth.

I hope Nuki understands that enabling more flexibility would help a lot of users to fine tune.

Thank you Carlos for your feedback and all the detailed explanations. Unfortunately I’m on Android and when I push the app switcher button I get the error shown in the previous screenshot.

I have tried many combinations of triggering the interphone open button on the app, calling before and after, even pre-activating the interphone (the screen) before pushing the open button. But as the app doesn’t record the open signal and I cannot continue switching to second plane I still get stuck at that point. I will try with an iphone just in case.

Thanks Nuki to let us chat in this forum, but come on, I’m sure you can improve and fix the app with all the information that is on this thread.

PS: It seems there are tons of Spanish users with the Tegui M72 interphone (now under Legrand company)

That was just the advice I was going to give you. Try with an iPhone!

1 Like

Usted debe realizar esta acción rápidamente y sin perder la conexión por bluetooth o el bridge, en android funciona igualmente el truco, usted solo debe salir de la app y volver a entrar, pero seguramente su conexión falle.

You must perform this action quickly and without losing the connection via bluetooth or the bridge, in android the trick also works, you just have to exit the app and re-enter, but surely your connection will fail.

1 Like

Would like to add that solution posted by @gasol1412 worked.

1 Like

Yes, I managed to get it to work in a basic way. The only thing I did was to disable the wifi on the phone to ensure only Bluetooth was connected to the Opener, as basic as that. When I tapped the Android app switch button in the first question of the configuration wizard, instead of the timeout error popping up immediately, it continued to the next screen immediately. This is clearly a bug. That’s enough for now, it’s true that I have it in hyperbasic mode, I have to call my apartment to pre-activate the interphone and then press Open on the Nuki app… In the question of the activation needs of the interphone I lied to the configuration to avoid more attempts of failure… as the first time I reached to that point it hanged waiting indefinitely the Open signal again… but it’s enough for now.
Thanks so much for your time and efforts, @gasol1412 and @enostrum

1 Like

Is there a helpful person out there who could help me understand how I should connect the Opener to my Aiphone GT-1M3-L?



Hello , so i have in one of the apartments M71/M72 Tegui device , i managed to connect opener if anyone needs instructions you can pm me i will share , but problem is that after 3 weeks , my intercom started to act strangely , now i disconnected opener but its still the same problem . If you try to ring from outside building to apartment it doesn’t ring just beeps few times and thats it . If im inside of apartment i can activate video screen and then open the doors , but otherwise no . Anyone had similar problem maybe ? maybe needs some sort of resetting or something ?