Opener doesnt work with urmet 1130/3D

Hello have a problem installing opener , picture attached with cables connection .

I know the wiring of this urmet (it was my old one), but sorry I can’t see on that Foto to what blocks the opener wires go, so I cant say whats wrong!?

I have managed to get it partly working , it works through the app i can open the doors , and i think it will work through invitation code , so its not too bad its only doesn’t work when someone try to call in to apartment from downstairs panel

This means ring detection is not wired right (yellow cable (ring in opener) and green cable (ring out of opener back to intercom or seperate bell))!? Do you have a seperate bell?

Well im not very techy regarding this things i did everything according to instruction i think . i know that one of the cables were not connected anywhere i think yellow one from opener

Have you used the nuki clamp what comes with the opener?

No where do i need to use it ?

When I see your wiring right, you just have to take the nuki clamp, put the yellow wire of the opener in the clamp, then unscrew the yellow wire what is now in block-7 of your intercom and put it also in the clamp, and the green wire of the opener you let it where it is now at block-7, just screw it tight again after you unscrewed the yellow intercom wire from it, then the ring function should work fully. Let me know.

Great i will try that . I have someone in apartment now once they will check out i will give a try and let you know


Connected not sure if correct, does the yellow cables have to go to separate ports or to same ?
Still same result works only through app , but not when i press ring from intercom panel . Do i need to reconfigure opener again ?

Wiring looks right, and yes reconfiguration is important!

Ah wait, do you mean it don’t opens when someone rings, because you have to activate ring to open for this, and activate also continuous mode for testing, so that for testing every ring would opener try to open. Also configure fresh, and look if the plug of the cable what goes into opener ist straight in the port, because I had a issue what was caused just because the plug was very slightly not straight in the port.

Ok so it works once when im on configuration, but after configuration finished doesn’t work anymore :confused: only through the app

Please let me know, how the bell works in your case, - have you a separate bell, or comes the ring tone from the intercom itself!?

Does it also not work when the reciver is taken up, or just when the receiver is not taken up?

Well it’s quite old machine i would presume the bell is separate

Ok, because than you have wire the bell itself to the opener, - like I have done, because I have a separate bell! Have you tried what I mentioned, - to try ring to open when receiver is not hang up?

Hello sorry for late response just had a chance to try now , but same when its not hanging on , still not opening

Have you wired the seperate bell to the opener?