Opener doesnt work with urmet 1130/3D

Well im not sure which cables are for bell and how they are wired now :)) i wired everything acording to instruction was given by nuki app :slight_smile:

The nuki app says to connect green to the ca (7) block (and yellow to the cable what was in ca (7) block before with clamp) but when you have an external bell, this ca (7) block is free of function, and so for the ring detection cannot work. You have to look from where the ring sounds comes from, and wire directly this device to the opener, otherwise it will never get ring detection.

Ok so i check which cable is from the buzzer and that cable wire to the clamp provided ?

When the ring sound comes from the buzzer, when someone rings the bell, then yes, - you need this cable then together with the yellow opener cable in the clamp, and the green opener cable, you put then there where you taken the cable from the buzzer before, to close the circuit.

Ok i will try that on next available date :slight_smile: will keep you posted


Hey still struggling , dont understand which is the buzzer cable ?

Hi! What do you mean with buzzer, the buzzer for opening the door, or the buzzer in the intercom what makes the sound when someone rings!?

Hey have you find a way to make it work ?
Mine 1130/3D worked perfectly for months but now when i ring outside thé building it doesn’t ring anymore in my appartment. Can someone help please?

Hey no , only from the app i can open the doors

1 Like

Hi! Look if the plug of the cable into opener is straight and sits tight, because just a tiny bit crooked and it will have failures.

1 Like

Yes all screws and connector are ok.
Maybe something wrong with the setup or Connecting ?

It doesn’t ring or open the door even in smartlock activated. Si frustrating everything worked fine for 2 months

Have you tried to reset to factory settings, and make a new setup?

It worked Thanks !