Nuki Opener with intercom FARFISA EX321

How can I reset the Opener?

Hi! Have you tried this, - go into nuki app - help - reset opener to factory settings, and then follow the steps, - it’s for when the opener is not connected to the app.

1 Like

Thank you so much, the reset works!
Now I have to figure out how to connect which wires to my intercom Farfisa EX321 that is not listed in the compatibility list.

Glad it worked! Unfortunately this intercom is a 1+N, and therefore I have no experience with this sort, and mostly it’s complicated for a non pro to find the wiring for this with a opener!? Mostly it would work, but a pro have to do this, I am only good with 4+N intercoms with opener. Sorry.

Thanks for the info. I am not familiar with the terms 1+N or 4+N.
My intercom Farfisa EX321 is not part of the compatible devices, yet I managed to connect it using the blue and violet wires only.
Now I can remotely control the Opener and the door opening, but I lose the Ring to Open function.
How can I get a better wire connection ?

Do you have a external bell? From where comes the ring sound, when someone rings?

The ring sound comes from the intercom, there’s no external bell.

Is it a seperate speaker in the intercom, or do the speaker for hearing also the ring sound?

Only one device

Please try this, - Take the nuki-clamp and put the yellow nuki wire in one port, now take out the gray wire of 1 of the intercom and put it in the second port of the clamp, now take the green opener wire and put it in 1 of the intercom, - now look that ring suppression is NOT active in the nuki app, and try if ring is recognised now.

3 : White intercom + blue Nuki
1 : purple Nuki + green Nuki
clamp : Grey intercom + yellow Nuki

With this wiring, I still get to open the door remotely but no Ring to Open function.

Normal wiring without Nuki is :
3 : White intercom
1 : Grey intercom

Then please try to switch, - gray back to 1, white to clamp, green to 3. And please go sure ring suppression is NOT active when trying!

I’ve tried what you said but it won’t work.
The ring suppression option is unavailable while doing a new configuration.

You dont have to do a full configuration anytime, when the configuration is through, you can test it until it works. Only on a digital bus system, you would have make a new configuration anytime, because the opener records a specific signal (like a universal remote for tv).

OK thanks. So you confirm that my installation is analog instead of a BUS system?

Attached is a diagram of the electronic chip of my intercom : the Farfisa EX321, if it helps.

I looked at this carefully yesterday, and it seems it is a hybrid or analogue intercom!? I would test it as analogue!

Thank you so much for your help.
I just succeeded in getting the ring to open function on top of the remote opening via the app.
Here’s the wiring I found :

Position 1 : intercom grey + nuki blue + nuki yellow
Position 3 : intercom white + nuki purple + nuki red

Alternatively the Nuki red cable can be replaced by the Nuki black or orange.

Great! Have fun! And please send the exactly model of the intercom and the exactly wiring to nuki, because they ask for that, for that they take this intercom then in the compatibility list and a wiring tutorial in the app, for future users! Cheers!

Thanks, yes I emailed my data to Nuki customer service.

After some tests I realise that the ring to open function, when activated on the app, is not reliable. Sometimes pressing the intercom ring button works, sometimes it doesn’t. And I can’t understand why.

I tried activate/deactivate the continuous mode but it doesn’t help.
I tried pressing for a longer period of time on the ring button but it doesn’t help either.