Nuki Opener instructions for Elvox Giotto 6329 (C)

Hi Remi - did you ever manage to resolve this problem? I also have the same intercom system as you.

Unfortunately no someone managed to but they did a lot of electronics soldering… Which is way out of my league.

See my original post at Nuki Opener instructions for Elvox Giotto 6329 (C)

Thanks Remi,

Could you perhaps send me some pictures of how the wires have been soldered so I can replicate for mine? Or did you simply follow the instructions provided by Wim Van Holder?

Thanks, would be extremely appreciated!

Hi Wim, thanks for getting back to me! Having looked at your instructions it seems yours is wired up slightly differently to my R684 (see pictures attached).

Would your instructions still apply or would I have to make additional modifications?

Thanks in advance and sorry to bother you!

Nice finding @wvanholder !

Have you tried to play with the serial connection? Just about the CN1 connector on the board. All I have is 5V out and Tx is at 5V. I know Nuki does not support 2 ways audio nor video and I was wondering if this is carrying any useful information.

FYI I don’t own a Nuki but this was useful to me, I am now thinking about using the 5V/GND from the serial connection to power my ESP and integrate it all in the device :slight_smile:

BTW to detect the ringing in 3.3V or 5V I used an octocoupler.

@edobass123 I have the R684 as well, Wim just have V3/M pins connected but that does not matter, you can just follow Wim’s wiring on the top left pins 4 and 3 which are delivering 9V when it’s ringing.

Hi Cloom - thanks for getting back to me.

Just wanted to double check - Therefore I should just follow all of Wim’s instructions (including steps 1 and 2)?

@wvanholder thank you so much for this article. I followed it and I reach the result.
Now I not able to get in touch with “Nuki team members at and ask to activate analogue ring detection with a threshold of 9000 mV”.
I have create that topic Nuki Opener for Elvox Giotto 6329 - activate analogue ring detection with a threshold of 9000 mV
and following their suggestion I have opened the request from the app. With very big latency (1 month) I have received that answer:

Hey Marco,

Thank you for contacting Nuki Support. I apologize for the late response, we currently have a very large number of inquiries and try to respond to our customers as quickly as possible.

For this question, I would recommend you to look in the developer forum.
You can find our developer forum here:
There you can share your suggestions for improvement directly with our developers or look up existing solutions.

I think I’m going in an infinite loop. Can you try to share the information in order to setup that function?

Hi Marco

It’s a flag they have to set on your personal account/opener.

Sorry I can’t be of more help…


1 Like

@wvanholder thanks for your indication. I tried to do just the first step by soldering the purple and blue wires, but it does not work (I am mostly interested in the remote opening rather than other functions).It seems to me that the problem could be related to how long the signal to open is provided to the intercom. Using the intercom button, I noticed that I need to keep the button pressed for more than 1 second. Not sure if the open gives the signal for such long time. Could be this the problem? Any way to solve it?
Also I noted that when I give from the app the command to open the door, the intercom does a buzz, as it does when I press the button in the intercom itself. Any idea?
I am sure I soldered the wires in the right way (and BTW I already did it in a different type of intercom and it works perfectly).

Just wanted to let you know that I followed the above instructions and the intercom is working perfectly (both ring to open and door opening). A couple of small issues are;

  • When using Ring to Open (with continuous mode activated) the door to the condomium does not automatically re-lock after opening
  • When using Ring to Open (with continuous mode activated) the intercom starts beeping intermittently until continuous mode is turned off

Will do a bit more troubleshooting but overall has been a great result.


@edobass123 thanks for your feedback. I probably did something wrong, although I repeated multiple times. But let me do it again.



Hi, thank u for the follow up, i have a question about the above quoted text please, with the red wire u mean one of the wires that really go to the speaker or the ring? (one red wire of the two blue marked wires or do u separated a completely different one)



Indeed one of the red wires in the blue circle with the yellow double arrow, going straight to the loudspeaker.

1 Like

great - thank u, ring suppression on elvox 8879 also works with that setup, the only thing which makes me a bit nervous is that the ring bell knocks a little bit during the suppression

Same here…

ah ok, btw do u know how to actual open the hidden analogue ring detection option ? months ago it was possible with x taps in the config menu but seems the setting is gone on ios ?

Go to configure Opener section and click 7 times on the brand. Still works on my iPhone.

tu - strange not on mine/ours tested iphone x, 13, 14 + ipad

HI all, i do the same configuration and it work.
I need continuous mode but we cannot use it.
I think the problem is that when we open 8manually of with the nuki there is a beep that for the nuki is like anore ring).