Nuki Opener | Golmar T-940 Plus

Hi Georg, I connected mine and had some challenges with the bridge connection that dropped when starting configuring the Opener. I managed to circumvent this by first going to “ Manage devices > -Opener > “ My Openere” > connection status and disconnect the bridge and than reconnect.

After that I was able to configure “ My opener” . However , for some reason it does not recognise the doorbel ringing and opening doesn’t work either. It did recognise the “door unlock” passend on the Intercom during the configuration proces.

I wired it according the PDF : So in the picture below of the original wiring , I attached he blue wire plus 82 Ohm resistor to17 , the black to 16 ( these have continuous 18v) , the purple and the red to 9. It is a Golmar Tekna Plus v2

Any idea what I should check or try ?

Thanks & Merry Christmas,


Hi Georg,
I double checked the wiring and also verified that 16 & 17 are really the right wires coming from the main system and not the floor bel.

After factory resetting, during configuring the Opener recognized when unlock was pressed on the Intercom, it also recognized the bell signal when doorbell downstairs was rang.

It did however not open the door via the app.

I verified again the wiring including if the resistance was correct, and even replaced the resistor but no luck.

To allow the configuration to complete, I tricked the app by responding Y when it asked if the door opened. But obviously it doesn’t.

After completion, when ringing the front doorbell now (knowing that open won’t work) it does not cause any reaction in the app.

Any tips ?



Solved! The issue was that there was no “door open” signal is sent by my Golmar when there is no active ring or conversation via the intercom. So, it was “recording” nothing”.

I re-configured it and made sure there was active call via the intercom before pressing the “key opener” button. Now it works!

Will the cable adjustment which is needed also be sold as a ready-made cable? If so, by when?


Hello. I’m also excited for the Golmar bus compatible Nuki. I have a t740UNO.

Is there a waiting list to sign up for?

We consider offering the cable as an add-on. I would recommend creating a feature request, people can vote for. A great demand would speed things up.

I am also happy to only receive instructions. I can get an electrician to install the cable (my father!)

(Also sorry. I don’t seem to have the right to add a feature request)

Hi Olivia,
please refer to Golmar Plus intercom system support for the instructions.
Please use our feature request form, thanks
Best regards

Hey guys,

Can anyone confirm that they’ve used this adaptation (resistor etc) and now their opener works as expected? I have a similar system and want to make sure it will work before purchasing the set.


Hey Michiel, when you say you reconfigured it I am wondering what you did exactly? can you explain further or do you have a link to an explanation on how to reconfigure it?

Hi Georg,

today I updated all my Nuki devices to the latest software versions.
After doing so I have tried another time to get the Opener working with my Golmar T-940 Plus.
Unfortunately it is still not opening the door.

I tried with the resistor cabling and without (like described in the app when choosing Generic Golmar Plus).

Positive compared to previous tests: the press (open door) on the Golmar is now recognized by the opener and the app, also the ring button press is recognized, but when ringing for the first time, the door is not opened. I went all through the end and also tried the steps with “Freischaltung” which I think is needed as without a previous ring, I can not open the door (we have multiple families living in the building).

Do you have any hint / idea what else I can try as I bought the Opener when it was released last year and can not use it still.

Thank you, Christian

I’m in the same position - owned for 6 months and still can’t get it to work.

Can someone at Nuki help us please???

Would be nice to get an answer after a week!

Hi Chris!

Just wanted to let you know I can confirm it’s working. I have the Golmar Platea Plus model in my case.

I do have to say it wasn’t easy to get it to work and what’s strange (but maybe I did something wrong) it only opens after I rang the bell for a second time.

So just to give you a quick summary on how I installed it.

  • Put a 0.5W 82Ohm resistor on the blue cable
  • Followed the connection plan from the pfd
  • In the app selected Generic and then Golmar Plus model
  • Then at one point you’ll have to do the steps with pushing the open button, but at first it won’t work, till you get to the step that it asks if you need to ring first to open the door. So you’ll need someone to ring the door for you and after that has happened you can press the door opener without picking up the phone.

It should be working when you’ve completed those steps and maybe try to ring 2 times as it only works for me when you do it like this.

Kind regards,


With platea uno is not compatible ???

Mine is still not working, today I tried a few more things:

Once i’ve wired up as per the diagram, if I test the intercom before attaching Nuki physically to the other end of the cabling, the intercom works perfectly.

BUT as soon as I attach the Nuki Opener to the cabling, the whole intercom stops working - in configuration mode or not. The intercom both upstairs and downstairs simply makes an error beeping noise when you try to use it.

So i’ve established that it’s not my wiring up that’s causing the issue, but when the Nuki is attached the intercom stops working altogether. I’m guessing this isn’t expected behaviour.

Hello Georg,

I can’t create a feature request, i want also request support for uno devices.

Product name

Nuki Opener


Know that the Golmar Plus are supported, we want also the UNO devices supported. Many apartments and offices are installed with Golmar UNO devices.


Support for Golmar T-740 Uno intercom.


Many apartments and offices are installed with Golmar UNO devices in the EU.


See the Golmar Plus devices support.

Please for vote UNO support here:

Good to hear that you’ve successfully wired it up. Can you confirm whether your wires are similar to mine?