Nuki Opener does not open door (BTS-850-02)

is there any news here? I have the same system and the same problems. I can’t lock the setup properly because the door won’t open after the doorbell rings. apparently the ringing is not recognized correctly. I can open the door in the app. RTO doesn’t work. the suppression doesn’t work either.

I have the feeling that Nuki is not developing the opener any further. there are no updates.

Same issue here with BTS-850-02. opening via the app works fine, just the pressing to ring from outside does absolutely nothing :frowning:

No solve found yet.

Same here with Siedle AIB 150-01, no rings detected. Tried normal setup, basic setup, both generic setup. Nothing works.

Hi! Are the rings not detected at all, or just no opening after ringing!?

I‘ve installed my opener yesterday and tried differend cabeling and settings. Nothing worked for me now.

I tried the app suggested cabeling and the minimal with only red and black.
Also i tried different settings from the BTS and both generic bus.

When installing the opener it recognizes when i press the open button on the BTS and when i press the ring outside.

Pressing the open button in the app or press the ring again for the rto function doesn‘t anything.

Some more tips for the problem?

Thank in advance


(Original Cabeling befor changing anything)

…würde mich sehr interessieren da ich exakt das gleiche Problem habe und schon ein paar Tage mitlese und diverse Dinge leider ohne Erfolg ausprobiert habe.
Martin

Hallo, ich habe auch BtS-850-02 und egal was ich versuche es funktioniert nicht. Wie kann ich auf die Beta kommen ?

Same problem here. I tried everything multiple times. The ringing and the opening via intercom work, opening via app doesn’t, so I can’t finish the setup.
Tried delay and disabled all suppressions, no luck.
Multiple factory resets, dozen times rewired…

Contacted support now, maybe they can do something…

03/2024 Opener Version 1.10.1 Siedle BTS 850-02.
Same issues. Intercom itself is working. Configuration recognize pressing button on the intercom and the Bell but the app does not open anything. Gonna try the factory reset thing tomorrow. Already Emailed the support. Really frustrated!

Hi, got the Nuki Opener today (03.04.2024), firmware 1.10.1. Intercom is Siedle BTS 850-02. During the configuration, the app asks me to push the door opener, then the app loads but nothing happens, the configuration cannot be closed. I had a phone call with the support. They asked me to take the batteries out for over ten minutes, reset the opener and restart my phone. Didn’t help. Had another phone call. I was asked to make the configuration without the bridge. Didn’t help. I was asked to email the support team with more details and pictures so that they can have a look. They said they will reply within a few days. Will keep you guys updated

I messaged the Nuki Support, and after a few „are you stupid like every customer“ question somebody actually took care of me and took a closer look.

They wanted me to try multiple things, and also use the minimum cabeling (noticed in a few posts above). None of that worked.
They then asked for an invite to the opener (I assume this will only work if you own a bridge) so they could change some parameters. After 2 changes back and forth the opener actually does work now.

I asked them what they did change, because I assumed that they changed some „Expert Settings“ that are hidden somewhere like the supression delay.
They told me it‘s something only they can do and I have no influence about.
Something in my head doubts that and I wonder why.
But well, if they want more support tickets for that…Instead of posting the actual solution here.

So the solution would be: Message the support, give them as much details on what you already did and send them images of the cabling. They will eventually figure it out.

I think calling them won‘t work, unless they will connect live to your opener and change the parameters, but I doubt that they will do that.

1 Like

Hey,

so heres my update: Like Jona here, im in touch with the support. I also invited the support to my Opener, they told me they changed settings. Now the app doesnt even recognize when i have to press the button on my intercom anymore. I answered the email and ask if i may reset my opener to factory or would that just reset their new settings?
Until now no answer to that. (which is okay since i replied just a few hours ago) :slight_smile:

For now i just hope we solve this Problem but even if not im not gonna send it back because im already hooked to the Nuki. I love, i dont have to register and just download an app. I think sooner or later it will work.

Gonna keep you guys updated.

So, the customer came back and the following happened:

  • They said that apparently this problem normally occurs when the system needs another action before you can press the door opener and therefore I should configure it in this manner. I replied that this is not the case and that I am able to tell if I can open the door by just pressing a button or if it needs another action and asked them to not take the customer for a moron.
  • With the next email exchange, they asked me to do the “minimal option” of just connecting the red cable to the red and black cable (red to “Ta” and black to “Tb”) and then configure the opener anew. I should also set the opener delay to three seconds. If this did not work, they would reconfigure the opener. As they obviously just gave standard replies and did not read my email, in which I wrote that I already tried this. I thus sent them an invite to configure the opener.
  • They then said that they changed some parameters and that I should try again. I tried with both cable configurations but it did still not work.
  • They then asked me - kind of desperately - to try and configure the system with another phone and that I should check if the newest firmware was on. I did that with both cable confgurations and it did - as expected - not work.
  • They then asked me to set the delay to three seconds and try the configuration again. Did not work.

The final email now came that says that the system is NOT COMPATIBLE. This can also happen with “verified systems”. They are unable to further help me from distance and wrote that there are various factors that can hinder the compatibility and that they cannot make any general statements hereto.
As I am still in the 30 days window, they propose that I return their product.

PLEASE REFRAIN FROM BUYING THE NUKI OPENER IF YOU HAVE THE SIEDLE BTS 850-02 and save yourself some trouble and interaction (9 days of daily emails for me) with a rather moronic customer service.

I will try and buy the Ring Opener and provide some feedback on this forum as it is related imo.