Nuki Opener does not open door (BTS-850-02)

how can I downgrade the opener?

Hi, I got my Nuki Opener last Week and have some issues with ring to open, or ring recognition in general.

When I set up my Sielde BTS850-02 it seems to recognize the ring, when I am at my door an push the button as told in the setup.
When it comes to test the ring to open function it does not work. Even in continuous mode the ring does not open one single time.

What confuses me since the Nuki Opener does recognize the ring at the setup, so the data is there. And when i manuelly push to open in the app it also opens. So technically it should work, but it does not.
There is no door bell supression activated and I did set a delay of 3 seconds, as recommended before.

From my site this does look like an software issue. The cabels are connected exactly as the setup says.

What also did cause a lot of confusion on my site, is the fact that when I select two times an unsuccessfull ring to open process in the setup, in the settings the ring to open feature is not visable at all. It just says setup successfull and hides the ring to unlook feature.

Any help would be appreciated.

I’ve got a similar problem. Did you contact the NUKI support? Maybe if the NUKI support team gets aware of this problem they will take a look at this software bug.

Yes I did contact them and they did already answer. They ask me to send som pictures of my Siedle with cabeling before and after the installation. I hope to get another answer next week.

If I get a solution with support I will report here.

Any updates here? I have exactly the same issue.

Nothing new, we tried a view things, but could not resolve the problem. The support says that the device seems not to be fully supported.
I think it is more a settings problem, since the ring is recognized in the startup and the opener works fine.

I still hope future updates will help here

Is there a way to set the door opener delay to 2 seconds. With 0 it does not work, 1s is too short and 3 seconds are a little bit long.

Seems like in my house it has only one power source. Either ringing or opening, not both at the same time. So I need this delay.

This is really weird since it worked fine at least 2 Updates before with the BTS-850-02. I just did not had the chance to invest time in reconfiguring it again. Now, I’m not able to get it working again anymore.

Additionally, before the last update, I could at least open the door via the Opener when I manually open it in from the Nuki App on my Apple Watch and iPhone. This is also not working anymore.

@Support: Can you please check in detail what has been changed in the software the last two updates.

Thanks in advance.

Hello together,

this is really weird. I start a fresh Installation, Siedle BTS-850-02, he also detect, during setup, that i ring, and press the key button on the BTS - but Nuki Opener can’t enable the door on any way!

Pls help!

Thanks in advance

Set Opener delay to 3 seconds.

I did it - I Tested different time settings. Still not open :frowning:

Sometimes - there are miracle! I just have to wait 24h… Now it works…

I’m facing the same issue as well. I’m using Siedle BTS-750-02 and the configuration could not be finished properly. The app has recognized the first two steps (press to open the door at my Siedle and press the doorbell) but was not able to open the door. I also set the 3s delay but it didn’t help.
I emailed Nuki Support.

What exactly are your settings?

I have the same problem and behaviour with my BTS850-02 and my Opener running Firmware-Version 1.6.2.

I also configured the Opener for the Siedle device.
As someone mentioned before I also live in an appartment, where two entries are available.
In the configuration process the app recognizes both door bells and I’m also able to enter via app.
At the first setup I was also able to enter trough one door by clicking the door bell.
At the second setup I could still open both doors per app but none via door bell.

Has anyone found a solution for the not working ring to open problem?

Or even better has Nuki found a solution?

I still think this could be easily solved by Nuki, since the Opener is working and it does recognize the Ring while setting up the first time. Just won t recognize after that.

1 Like

Hallo, gibt es hier bereits etwas Neues?
Habe das gleiche Problem.


I have my Nuki Opener wired up to my Siedle BTS-850-00 in the default wiring configuration. During initial configuration, the Opener is not able to detect the bell signal when I push the button on the intercom outside the apartment building door. However, it is able to detect the bell signal when pushing the bell switch right outside my apartment door. This is not useful in any way since I will not be able to enable ring-to-open this way.

Any help to get the opener to detect the ring signal from the intercom outside the building door is appreciated.



i wanna join the que with the Users that have bought the 100€ expensive Nuki Opener that is not working with the Siedle BTS-850-02. Configuration was working good sofar, (Open Door via Sidle Buzzer Detected, Ring outside the Door gets detected. But when pressing on “Open Door” inside the App, nothing happens. Also Ring-to-Open doesnt work. (Even if the Assistant asks me three times if im sure that i have ringed… the door is not opening.) Can you please investigate this issue? i think also there is maybe a software bug or something, that the “Press the Buzzer to open the door” is not working correctly.

Kind regards,


Hello together, i just want to mention that my problem is now solved with the Sidle BTS 850-02 Intercom. The supports was able to change some parameters (Greetings go to “Tobias” from the Nuki Support, for his Help) after that i was able to “Press the buzzer” via the Nuki App. I dont know what he changed but it worked. If you have the same problem just open a Ticket and the Support should help you.

1 Like