Nuki Opener button is not working

Helly community, I configured the Nuki Opener with my Elcom BVF-510 indoor communication system. A working solution for this model is discribed in this thread: https://developer.nuki.io/t/elcom-bvf-510/10224

Open and Ring to open are working very well over the app but if I press the configured hardware button in the middle of the device nothing happens. Neither 1 press “open” nor 2 press “activate/deactivate ring to open” - works (LED is activated but stays off).

Is this a known bug or something get wrong with my setup? Any ideas?

After mailing with Nuki support I got a new opener as replacement. The button is working well now, so everything is fine at the moment. Seems that it was really a hardware problem.

-imaginary closed- :slight_smile:

Hello, I had the same problem twice. My first opener had this problem after I restored factory settings. No matter what functions I set up for the opener button in the app, it remained without function. Just holding down for maintenance mode worked. Hardware damage seems unlikely to me, since holding it down worked. Then I got a replacement from Nuki, which worked without any problems. But even then the button lost its function when I had to reset the opener to factory settings due to another problem. Now I already have the third opener. Let’s see how long it lasts.
In any case, it would be great if this problem was investigated, as it seems to occur quite often.