Nuki Opener and Comelit 2708W (Working)

After some googeling and trial/error I got the Opener working flawlessly with the Comelit 2708W

The cabeling is as follows (in order from top):
CFP+ (ignore)
CFP- (ignore) are for the door-bell next to your Apartmentdoor (Etagenruf)
L- (Black)
L+ (Orange+Green) the bus cables
Clamp Yellow+Red together

In the Nuki App I selected:
Brand: Generic
Model: Bus (Urmet BIBUS) → the last one

I configured the Nuki Opener with the cable hanging out - when you do this, make sure to connect the headset - otherwise it won’t ring! (The ringer is in the headpiece, not the main board)

Only (minor) issue I had, was when the App was telling me to “press the opener” I had to press multiple times times until it worked (actually I had to restart the setup process 2-3x until it recognized the opening signal).

Once this step was over and it asked me do go to the front door, everything worked perfectly fine.

1 Like

Hi Niko,

Does it still works flawlessly?
If so I’m gonna buy a opener.


Yes. We use it with Ring-To-Open and with the App and it still works fine.

The only thing that was a little fiddly, was to get the setup process to go over the step “now press the open button” - that looked at first as if it didnt work - so I tried the opener button (actually I just shorted the metallic spring - since I didnt have the cover on) a few times, until it “realized” what was going on and continued. I was restarting the setup process like 3-times, mainly because I wasn’t sure if I did it correctly, but it worked the first time.

Once the app told me to go downstairs and check the ringer, it just worked.

1 Like

I think its working because it uses Simplebus 1, other Comelit systems are using Simplebus 2.

thanks Niko for this post who helped me a lot, I have an issue, I have a comelit 2708w on BUS system only 2 wire and did the connection as enhanced one , I configure it and can goes until the app asked me to go downstair and ring to open for it to open automatically but don’t work. all the first steps were ok.
so when the app asked me to ring ( when I was outside ) and if the door open I said no and so I had to restart all , I did and when I was outside and ring to open and when the app asked me if the door open automatically I said yes . in this configuration if I ring to my flat and open the app I can open the door by clicking on my opener ( in the app ) , did I do something wrong ? I tried generic bus and as you said Unmet BIBUS
for information I have a Nuki smart lock pro 3,0 and an opener off course and a bridge.
If someone can help…
Thanks and regards
(I’m French so sorry if my English is not all good

Hi! Set the opening delay to 3 or 5 Seconds! Let me know!

A big thanks from Kosice, Slovakia, worked like a charm with same experience as described in howto, including the twice repeated learning sequences for ringer and opening codes. Next step, trying to figure out how to trigger with Hey Siri , Open Sesame :wink:

He Did you figure it out i just got an opener and me too Only two cables are been used with 2708W
if you figure it out please share what you did

Hello i just installed it but when i press the doorbel i dont hear the noise ring on mine phone
Is this what you what you also have

Same issue here: anyone how to solve it?

2708W (simplebus1 protocol) and all steps as @niko.berger posted in his initial post (Generic → Urmet BIBUS; L up → Black; L down → Orange+Green; Red+Yellow clamped together) but doorbell doesn’t ring when someone push the button in the street therefore the app fails.
If I keep only orange cable in L (remove the green one), it sounds (and I can use everything manually as expected) but off course nuki app can’t configure the Opener.

Please, any ideas here? Thank you in advance

UPDATE: In case it helps. Just swapped the cables from the street panel (the cable in the upper L connector moved to the lower one and viceversa), keeping the Nuki cables as they were mentioned by Niko and it worked.
Apparently those L cables can be swapped safely (the comelit motherboard is able to manage the voltage without issues)

Hey do you have a picture how you done it i could not get it to ring on app when sombody rings

so you put black cable also with the orange and green ?

Cables are just like OP mentioned: black with opener’s black and red with opener’s green+orange:

As mentioned earlier, please notice that if your black/red (from outdoor intercom) are swapped, you also will need to swap the opener cables.

If your problem is because the App does not sent to you any notification: I have that same behaviour. Even side by side the opener, the iOS app does not notify about any ring but opener itself does ring and it is aware of the call.

I thought it might be a desired behaviour as I don’t have a NUKI bridge. But not sure if NUKI bridge is expected in order to get local notifications in App.

Thank you for the added info il look in to it soon

Can you try this i think i found out the way how to get info when sombody rings on your intercom see added picture

Thank you @Goofus but I’m afraid that function requires the NUKI bridge, which I don’t have.

I expected to receive notifications in APP if mobile is in the bluetooth coverage area of the NUKI opener but it seems push notifications are received through NUKI web (=NUKI bridge)

Hi ! Here it’s not working when I try to configure with GENERIC URMET BIBUS « To configure the Opener, you must be connected via Bluetooth or Nuki Bridge » , It’s well connected with the bridge.

But if the cables are connected differently it immediately puts the error message wrong configuration

Any idea ?

I have a Comelit 5814C. Any Idea how to wire this?

I have had to reconfigure my Opener a few times and yes also experience this message.

Not sure what causes this notification, but after a few tries it goes away. If it you cancel it it sometimes recognized your device and let’s you continues.

In some cases I’ve had to push a few times on the Bridge to force the Bridge out of sleep/hybernation.

Hope it helps