Nuki Door Sensor 3.0 not responding after some time

i face always the same problem, as well as mentioned above.

i will hope they will fix it soon via a firmware update.

@Matthias
you will need to wait a couple of days before the connection breaks.

I have the same problem. It may be that the door sensor works well for 2 months or may only be a few days, as it just happened to me.

It’s clear the answer of “it is a problem of the location” is because they have no idea what is happening. There is no reason for the door sensor to randomly fail.

Same issue happened to my door sensor today.
Suddenly the app says door open. No change in the status if I open / close the door.
Just a recalibration did not fix it. Had to remove the door sensor and add it again to get the door status back. Nuki 3.0proFirmware 3.2.8
Doorsensor Firmware 1.0.17

Same issue here, same firmware versions (3.2.8 and 1.0.17).This sensor was working fine for two weeks and now it shows door close even when it is open. Sensor is on the top of the door in the same position that I’ve seen in this thread. I’m sure is related to firmware and not to sensor position or calibration. Too many users with the same problem is not a coincidence.

i got mine replaced and i do still have the exact same issues. worked fine for 2 weeks and it just stopped, again.

this must be a software issue here.

It works now since May 18 as I did these few changes…so so happy! Maybe you should try the same and put the sensor to the side of the door…

Same issue here. I could not even make the sensor work from the beginning. It shows always door open.

Same issue with the replacement unit.

Frustrating …

I was going to try to fix my issue here but after read this thread I’ll return my Nuki door sensor while it is under 30 days return policy. Thanks guys.

I’ll move forward using just my Aqara HomeKit door sensor and make the automation via HomeKit, anyone else doing this? How reliable it is?

new door sensor seems a total crap, on mine batteries lasted 2 times 3 months only.
I’m tired to trash money in this way.

Same here!
In my experience I have a nuki smart lock 3.0 and the door sensor with auto lock feature on. The system works well until I try to open the door by turning manually the ring. After the ring rotation is completed manually, but the door is yet close, nuki smart lock start to lock the door. This event put the door sensor in a not handle state, because I can see that is working whatching the nuki smart lock’s led state, but auto lock is not working anymore. To make the system work again I have to do a full re-install / calibration!

wow. i didn’t know about such a bug.

Yesterday, after 52 days working in a row, I needed to re-calibrate the door sensor again :frowning:

from now on… you will have this more regularly :frowning:

After a full exchange of the device, it happened again and again.
The sensor was working for about 40 days straight, and now i had to delete and reconnect it twice in one week.
I’am getting tired of using this thing…

I have the same problem. I upgraded to v3 only for the door sensor and it seems that it is more unreliable than the previous version. It is also not professional that we don’t receice an official answer and a timeline for a solution to the problem. I am thinking of installing an aqara door sensor and use a homeassistant automation for lock n go.

1 Like

i had to re-install my again now.

nuki team, please help.

Hello,

I also want to purchase Nuki 3, and one of the main goals is having the door sensor integrated, so this topic is of great concern to me.

It seems that there are too many cases to be a problem with 1 or 2 malfunctioning sensors.

Also, @Mattia_Adducchio posted a possible trigger for a problem that leads to this state.
Has this been reproduced by anyone at Nuki?

@Juergen @Stefan_Reiterer, since you’ve been in this post before, could I please ask for an update from any of you (or maybe you can include someone else if it makes more sense) ? Is this being investigated? Any news?

PS: Please also remove the “solved” flag (added in reply in March and seems to make no sense anymore).

The current state of the problem is that by far not every door sensor is affected. The specific conditions under which the problem occurs have not been isolated yet and we have not been able to reproduce it, which makes fixing it hard(er).

There are also people reporting problems in here which have different reasons than the one mentioned by the original poster:

  1. If you own a Smart Lock 3.0 (not pro) and the Smart Lock is listed here
  2. If your Smart Lock receives Beta updates and upgraded to firmware 3.4.0 (over night). There was a bug in 3.4.0 which let in some cases to a lost door sensor. 3.4.0 has been pulled from the server and is not available for download anymore.

In the questionnaire in this thread the only common thing is that everybody has a bridge and that everybody has Nuki Web activated. If you are affected and do not need Nuki Web, please remove your Smart Lock from web.nuki.io and report back if the problem went away or still persists.

Thank you for your response.

If it helps, my Smartlock 3.0 is not listed as bluetooth-affected, I have firmware 3.3.5, never activated nuki web and I have the problem. I am also using bridge and fob. Restarting the sensor by removing the battery fixes the problem for some hours/days. So, I believe that the software problem is localized on the sensor and not the lock.


It happened again.
It was the third time in one week.
Nuki web is disabled…