Nuki 3.0 Pro looses connection despite AP is next to it

I confirm my Nuki Pro 3 is working fine after install beta firmware 3.10.1 and set battery to Medium
Unifi report it 100% ok now

My device updated to 3.10.2 and it look like wifi stability has worsen respect 3.10.1
What was changed? i suggest to go back at how it was in 3.10.1 as was stable and Unify reported 100%

Hi.

I have a 3.0 Pro. Since the update it get to the lastets oficial firmware, things beceme a mess. Lossing conecction constantly. Tried the betta. 3.10.1 was more or less fine (problems, but better than latest offical). I left the autoupdate active, and it went to 3.10.2. An horror again… Then update to 3.10.3. It looked promissing, but now after a few days, and with inactivity in the door (not being opened/close) it’s back to not working again basically

It’s connectig to the WIFI for about 30s-1minute in 1 hour intervals.

No way to take it back to the stable release previous to actual one with the problem.

Daniel

By the way. If you restar the lock with 3.10.3 (remove bateries and then set it back after some seconds), it works ok for a while (no problem with connectivity). I would say around 24h, but now sure about how long.

They restarted it for me (we have it in another place, not home) more than 1h ago, and has been connected since then with no drop.

It was up for about 1 hour. Then it start to have intervals with no connection (disconnecting and reconnecting) of 2-5min. Intervals become bigger and end with 1 hours between the. So frustrating. A way to reinstall and old version is really be needed.


Hello everyone!

Everything has been working fine until I updated 2 months ago to 3.9.5. Since then, I am getting my device in offline status in about 50% of the time when I want to use it. My nuki is very close to the router and there haven’t been changes at home regarding the internet network and the devides I have connected to it. With all the information there is available here, it’s impossible to know exactly if there is any solution to solve the issue. Could anyone help me? It’s awful this behavior as now I always need my keys to open the door

I have the exact same problem as above.
My setup worked for ~2 years, but 2 out of 3 Nukis have been having issues for the past two months.
There also seem to be issued with Time synchronization because even my scheduled lock at night time is happening randomly during the evening.