Nuki 3.0 Door sensor Tamper warning issues

I bought my first Nuki device, the 3.0 pro, and ordered the door sensor. I placed it on my door and it was working fine.

However as it got colder outside my Aluminium door got colder and the door sensor stopped working. The app shows me that it was removed.

After various resets I found out what was happening: Because of the cold weather the gluepad somehow shrinked and the edge of the sensor where the tamper warning stick goes in lifted a bit. This led to the situation that the app things the sensor was removed.

I had to stick a tiny bit of wood into the whole in the sensor backplate so that the pin is pressed a little bit when the sensor is mounted.

How far does the pin actually need to be pressed in to let the door sensor function without tamper warning?
Is there a way to disable the tamper warning?

Just a millimeter, but it does not matter if it is pressed deeper into the housing. A small drop of (hot) glue on the tamper button should do the trick too.


Thanks for the help - it worked :slight_smile:

Hello, I also had the problem today, it indicated the door sensor was removed although I did not do anything or changed it, how can I solve the problem? Didn’t get it with the glue?

Thanks, which glue should I use? and can something break as a result?

What is this on the picture? For nuki3, I have to wait because the offer for a discount when switching is not before February-2022 :disappointed_relieved:!

Does not matter. You just need to make the white pin a little bit longer.
Or just contact customer care and they will send you a new door sensor.

1 Like

Thank you very much, has the problem been resolved because you write that I will get a new door sensor?

If you contact customer support, you will get a door sensor with a longer pin. But there is no difference in functionality if you apply the glue as described above.

1 Like

Hello, thank you very much, I called customer service and the colleague said that there is still no door sensor with a pin, but that’s no problem, I did it with the hot glue gun as you said, it works now, the pin is pushed in further and thus get I no longer report. If the problem with Apple Home is now solved with “No answer” then I would be happy, do you know when the next firmware is coming?

Soon. Usually new firmwares are relased in beta first, therefore it makes sense to follow the beta channel for any updates → Nuki Smart Lock Beta - Nuki Developers

Thank you very much, or do you think that if I buy a new bridge it works better, just want it to run in Apple without problems and not often say “no answer”?

Try this: Smart Lock Firmware 3.1.x Beta

Hello, thank you, I sent you an email, I’m curious.

I signed up for the beta, but didn’t get an answer, sent the Smartlock ID there? how long does it take ?

Has the same issue, and hacked a little thick tape extension on the pin, now the sensor is working since 3 weeks without glitch. I wonder if it’s the build quality/pin length that’s too short by default, or the internal switch being a little finnicky.

Do you know if they make it longer and if I should try to seek a replacement ?