Firmware 2.11.7 and 2.11.8 killed HomeKit

I installed the latest firmware update 2.11.7. The iOS home app gave a “no response” message. Later I installed 2.11.8 but it still gave me the message.
I tried to remove the lock from HomeKit and tried to add it but the lock could not be added.
I powered down the lock and bridge but this also does not let me add the lock.
What can I do to make this work again or is this a bug in the firmware?

Reboot the iPhone or switch BLE off/on in the iPhone settings. This will flush the iOS BLE cache which causes the problems.

Thnx. That did the trick.
It would never occur to think about BT on my phone after a firmware update of another device.

It‘s not just BT. For computers we learned that reboots can do miracles. It seems that nobody ever told us that a phone is just a computer in a different housing. So we don‘t ever think about rebooting them.


:sweat_smile: this is so true!

Does Apple Homekit get the status of the lock through BLE connection or through wi-fi over Bridge?

I am confused. I am having “no response” issue with 2.11.9