Fermax 8039 problems

Hello everyone, the model is compatible, and I’m sure its wired as said. But when I try to configure the opener, it only opens with the first step. When it comes to open via the ring it is not working.
It is very strange, I’ve done it several times, and checked the wiring. I’ve also reset it to factory settings, but it has been useless. Please I need some help, I’ve got the ring wire so I used it.

Thanks in advance.

Hi! Photo of wiring please!

Here it is Rose:


Okay, then let us at first sort out the screws for opening and gnd, please do this - take a short isolated wire and take some of the isolation off on both ends of the wire, now hold one end to screw1 and the other end on screw2, if the opening buzzer goes off, you have the right two, if not try the next screw, and do this until you have the two right screws, where the opening buzzer goes off, when you connecting them with the wire, and notice the numbers of the two right screws. Write here when done.

1 Like

So Rose, I have to be ringing the buzzer while I’m doing this?


When you connect the right two screws with the wire, the same happens as you would push the open button on your intercom, it connects two wires and the door can be opened.

Ok I think I got it. So I have to press the buzzer on the street while I do what you said. But the opener must be disconnected from the fermax while i do this no?

Thanks again.

Hi! No you dont have to press anything, when you connect the right two screws, the opening buzzer (what opens the door) will go active without pushing anything (except the wire what you push on the two screws), as long and as much you connect this two screws with the short wire! It would be better, when the opener is not connected to the wires, when testing this!

1 Like

Ok now its totally clear.

Thanks again!

Hello again Rose, the door buzzer goes on between wires 1 and 3.

Thanks in advance.

Hi! Very well, then is next to find the bell wire! We know 1 and 3 is opening, so this two screws are out in the next procedure! Take out wire 2 and try ringing, when ringing doesn’t work anymore, it’s the right one, if it still works, put back wire 2, and put out wire 4, and try again, when it’s not the right one, put back again and try the same with 5! One of the three wires of 2,4,5 is the right bell wire. Write here when done.

1 Like

Hello Rose, the doorbell wire in number 4 (blue wire), as is it said on the fermax manual.

I’ve put with it the green and the yellow wires of the opener and all three together with multiple combinations, but the door only opens through the app. Still doesn’t work with the doorbell.


Slow my friend! Have you tried this, blue opener wire on 1 together with the wire what is already there, then the purple opener wire to 3 also together with the wire what is already there, then take the clamp and put the yellow opener wire in one port, and now unscrew the wire on 4 of the intercom and put it in the second port of the clamp, now screw the green opener wire on 4 of the intercom, now reset the opener to factory settings, and do a fresh setup with generic analogue! Have you done it that way?

The solution that you have proposed, it was the first one that I did. But I didn’t do it with the generic analog installation. Next time I can access the flat I’ll do it, and tell you the results. Thanks as always.


Hi! Yes, because otherwise you need a other wiring, - the wiring you have done, just can work for analogue setups, so mostly this was the issue!? Looking forward to hearing from you again!

Hi Rose! I could finally access to the flat today and tried the generic configuration but it still does not work. It only works opening from the app but not from the doorbel… :pensive:

Hi! Is the ring recognised by the opener/app when someone rings?

No. When I’m configuring it no.

Wait, do you have a external bell!? From where comes the ring sound?

yes the street bell for the opener.