Bticino BT-344612

Hey Nuki Team,

we have a Bticino BT-344612 which is currently not supported.

But I think that the system is already compatible. Can you tell me how to connect the connectors? Then I would be happy to do the test once and give you feedback about the supported functions.



Hello, just saw that we are talking about the same model.
See my post with the experience I had.

You can see that in online-shops and also bticinos official catalog, the Model 344612 is called “Classe 300 V13E Video” which is listed by NUKI. But I think thats an issue.
However it didn’t work with the Wireing presented in the App and I had to use basic wireing and model “Generic - BUS (Bticino)”.

Hello Besen! thank you very much for sharing your experience.

I’m trying to install it as well but it’s not working out. I connected red with black as you suggested and the polarity seems fine. The intercom is working as well. The issue is that now the app doesnt recognize when I open the door or when it recognizes it, then it doesn’t recognize when I ring the bell. Did it happen to you as well? any suggestion?


Hey there,

So you can open the door via App and only Ring detection doesn’t work?
On the Installation process, the Ring was detected?

Hi Besen,

not really. The opening recognition works but not well, meaning that it takes many attempts to finally recognize it. Ring detection basically never worked, once it seemed to have recognized it but then I was not able to open via app. In other words, it doesn’t recognize the opening nor the ringing and I was never able to open the door via app.

Thank you very much :slight_smile:


I think at the moment there is an issue with Ring detection so you must have the app open in foreground and then Ring detection works. Can you reproduce it like that? Georg from nuki had already found a Bug and it had to Do with the Deep Sleep cycles of the opener. He had fixed it in some Version but with the recent Version it seems to occur again

Hi again Besen,

I have the app open all along, if that’s what you mean. What I do is the following: press the "eye " button of the intercom, then start the configuration on the Nuki app, open with the key button of my intercom… Here I start to have problems because most of the times the app (which is open) doesn’t detect it. When it does (it happened a couple of times), I then ring the bell from outside (with the app open) but the app doesnt recognize. Am I doing something differently than you did? Also, the intercome you had is this one, right?

Thank you very much again for you support!


Yeah having exaxtly the same IC.
The point is you shouldn’t press the Eye-Button. Just press the key Button.
The reason is the opener must learn the open Signal. But only the open Signal. And of course the Ring Signal.

Best luck!

Arrgh, this is driving me crazy! I’ve tried again even without pushing the eye, just the key, but it never recognizes the opening… it’s weird because if I try to press the telephone button it recognizes the signal and it goes to the next step. I’m guessing you don’t have any other recomendation, right? Sorry for bothering again and thanks for your help!

Hey, this is a issue I can’t reproduce, unfortunately. The recognition of the open signal has always been working on my installation.
The signal of the opener button is transmitted to the bus wire of the house installation, and nuki recognizes this.
Is your opening button even working?
What model do you have selected when installing?
Are there more cables than B+ and B- from the house installation?

Yes, the button is working perfectly! I have tried with generic (bus btcino) and also with btcino v300 video, but I have the same issue!
This is how I connected the wires

Thanks a lot again for your time!

okay thanks for the picture. Looks good so far for the aspect how the opener is connected.

There are two things I am curious about with your Intercom configuration:

The first jumper means there is no external power supply. So this is fine. The second jumper means that your IC is the master in the BUS System. In the whole facility there should be only one device that is master. Maybe your IC is the one that is next to the power supply? Is your apartment maybe in the ground floor or the one next to to the ring installation?

The on/off switch is set to “ON” which means that your device is the termination / the End of the BUS.
This can be right when you are the end of the bus OR when the whole installation is not in bus topology but in star topology or when floor distributors are used.

I don’t know how this installation can be working, but I am referring to this guide where the master-slave system is described:

I do not recommend to change anything on this configuration as maybe the other ICs could be affected. Just saying that this is not “standard”

I would say that NUKI can analyze this you can do the following:

  1. Configure the IC as you made it before with the “Eye-Button”
  2. Activate the debug mode (How to enable debug mode on a Nuki Smart Lock or Nuki Opener)
  3. Wait some time so you can separate the different log entries
  4. press the key button and see if a cryptic message is written to the log
  5. Send this cryptic log entry to Nuki Support or @Georg_S :slight_smile: and say that this is your IC’s signal to open the door.