Bticino 344502 (100v12b video)

Did you try it with 1.2.2 beta?

I with FW 1.2.2 could not see any real improvement for me, but my system has work stable except for the dorbellsupression. This also not work with the 1.2.2.
With 1.2.2 the reconfiguration was not so smooth on my system, but now it works.

could you elaborate on that? What do you mean with not so smooth?
So after the reconfiguration there are no improvements in doorbellsupression?

I did try switching BUS+ and BUS-, but it didn’t help but i did get the error message in the nuki app, so i am sure the cabeling is correct.

@Juergen: No i did not try with that version i guess. How to install it?!

on last step of configuration: ring and the door should open automatically, but they don’t open. I have tried this 2 times, unfortunately without success. Than I confirmed that the door has been opened and configuration was done.

yes for me the doorbellsupression doesn’t work

Your Opener needs to be in the beta tester group.


after reconfiguration i found the “Bug” that the Auto Unlock not show the Option “Ring to open”

Android Last Beta

Edit FW 1.2.2
For me the ring to open feature is broken


how is Firmware 1.2.3 treating you? Any Progress?

The missing option is because you answered the question whether ring to open worked or not in the configuration wizard with no. If you redo the configuration and answer all questions with yes, you will have the option again.

There have been changes to the bticino support in 1.2.3 and 1.2.4. If you have problems with your current configuration you should update and reconfigure the Opener.

a the moment I’m on 1.2.4 and testing with some special options that i gotten from George Sixt.
On which Fw you are at the moment?


I´m on 1.2.4 but still without any reconfiguration, since I´m still waiting for positive feedback.
Does the bell supression work for you with those options?

I´m afraid I´ll brick my opener within the reconfig because I think they implemented a polarity check with App 2.4, I ran into that while 2.4 was still in beta. Something like ‘check your wiring config again, there seems to be an error’ and you couldn´t ignore that message.
So I never reconfigured later than 2.3 App version. Maybe that is gone by now but still I see no need for me to configure it again because of the lack in positive progress news.

any news about the new firmware?
Did any of you guys test a reconfig?

at the moment I’m on 1.2.5 and its run stable and also the dorbellsupression works. The only problem is, that the “ring to open” feature are also triggered if you ring at neighbor.

I upgraded FW to 1.2.7 and “ring to open” has completely stopped working for me. With 1.10 and the yellow cable connected to BUS+ in and green+orange+red to BUS+ out everything apart from bell suppression did work…

Did it stop working immediately after firmware update or did you try to reconfigure?

I tried to reconfigure because the changelog said it would need reconfiguration for the new features to work and i was hoping for the bell suppression to be fixed…

I have the latest version and I’m using the opener with the BT-344502 Intercom. I can open the intercom from the app but ring to open does not work neither does any of the other smart functions. Please advice on when a fix will be issued as I can see that others on this thread have the same problem. I’ve checked my wiring against the guide and all seems okay.

OK I’ve tried again this morning and everything now seems to work apart from the ring suppression - any tips ?

I have a BT-344502 too, and the Nuki Opener works fine with it. (Using 1.2.7-stable).
Ring to open works just fine and I can open the door manually and all that.

But it detects also every ring for any neighbor of mine. So the notification for ringing (via Nuki Web) is pretty useless, since I have no idea if someone is ringing for me or one of my neighbors. It is also listed in the Protocol. Does anyone has this “problem” too? Will there be a fix in near future?

Oh one “problem” does come in my mind though: While configuring the Opener and testing the steps the following happened:
Press open on the intercom: works and got detected,
Press the door bell outside: works and got detected,
press the doorbell to open: does not work…
BUT: as i pressed “Yes it worked”, ring to open worked anyway in real situations.

So I had to lie to it, to work. ^^