Bridge not reachable by server

My Nuki Software Bridge is up and running. It is connected to the Nuki as well. Unfortunately the server can’t connect to the bridge, see screenshot.

If I try to maintain the Nuki via the Nuki Android App I get the error 506.

Software Bridge v1.4.6
Nuki on v2.6.0 (I think, where can I see that actually?)

Thanks in advanced!
Zefau

The log states the following warnings

2019-08-31 08:16:02,585 - [WARNING] BleConnection .BB:62 - [54:D2:72:45:XX:XX] dismissing ble failure 133 as we were never connected!
2019-08-31 08:16:02,849 - [WARNING] BleHandler .gU$a:1 - [54:D2:72:45:XX:XX] operation timeout reached for JK{data=kD{nukiId=35xx9, operationType=3, priority=5}, result=tO{error=false (500), nukiId=xx, generatedBy=0, lockState=65535, nukiState=2, currentVersion=null}, error=false, canceled=true, retry=0, creationTime=1567232142827}

and

2019-08-31 08:14:48,353 - [WARNING] SocketHandler .sU:7 - !!! BUG AHEAD: returning default key value for operation: UK{data=FD{macAddress=‘null’, deviceType=0, operationType=1, priority=0, transactionId=0}, result=WO{error=false (500/0), nukiId=0, generatedBy=1, transactionId=0}, error=false, canceled=false, retry=0, creationTime=1567232088202}

@Stephan could you have a look? Thanks in advanced

@Zefau Sorry for the late reply: I will PM you where you can send the complete log.

Regarding FW version You can find this at “Manage Smart Lock”.

I have the same problem. I’m not a developer, but the customer service will not help me, so can someone please do something? My bridge worked fine for 2 months, no issues, then all of a sudden it stopped connecting to the servers. When I try to change the settings, the Wifi networks don’t show anymore and so I tried moving the bridge and it found some networks, but sporadically only. I have full Wifi wherever I am in the house, so that isn’t the issue. When I manually enter my SSID and password, it says it can’t connect and it seems like the bridge simply can’t connect. Even after I pair it with the lock, in the connection, it shows my bridge not connected to anything. Please help. I have been locked out my house before without a phone and no one could open the door remote because of this.

@Stephan you seem to be very knowledgeable on this forum, what can I do? I live abroad and this lock is for my other house, I need to fix this

@shangsfanclub As your description sounds like your bridge is not even connected to your Wifi and so always offline for that reason: Did you change anything in yor Wifi-setup (new router/access point)? Could you test if you have the same issues with another Wifi (e.g. a hotspot from your smartphone)? This could help in ruling out a compatibility issue.
If it really comes down to a general problem with the bridges wifi-module you would need to have to contact the support via https://nuki.io/en/support-request/ or contact@nuki.io to check regarding a replacement.

Thanks for the quick reply. I guess I’ll try and sort it out with customer service, but they are just giving me the usual “have you tried turning it off and on again” and I’m running out of ideas

It’s indeed not connecting to Wifi, as it refuses to find any networks, even my phone can find a bunch. And when it finds one, it can’t connect to the server

When best try first if it has the same behaviour with a local hotspot next to it.