Bridge broken - connection issues

Hello,
Since yesterday I run into issues with my bridge. I am using an opener as well as a Nuki 2.0.

If I open the connection status for my lock it shows that the bridge is not connected to the server or smartlock. If I open the same settings for my opener everything is fine. The bridge is connected to the opener and the server.

Im talking about the same bridge for both, so how can it be connected to the server for the opener and not be connected for the smartlock.

Furthermore I was unable to connect to my smartlock using Bluetooth via my phone. The lock showed „unavailable“ all the time and I was unable to open the door, either via Bluetooth using my smartphone or via internet using the bridge.

I already did a hard reset for the lock but issues seem to continue. By the way… if I directly connect my smartphone via Bluetooth to the bridge and check the status it is connected to the server just fine…

Most likely the bridge does not tell the server that your Smart Lock is connected to it at all. Therefore the server (and your iOS app) does not know of which bridge it should show the state, which means it can also not show it connected to the server.

The underlying problem seems to be that your Smart Lock is not connectable via BLE. Did you update to the latest beta firmware 2.7.x or are you on the latest public version 2.6.x? If you are on a public build please contact customer support via https://nuki.io/en/support-request/ or contact@nuki.io for more detailed information for further help, because this forum is for beta and developer questions only.

Hello again,

my Bridge is on Firmware 2.4.xx but i dont have the option to update. I did Reset the Bridge, as well as the lock once more, but im still running into problems.

The Lock is working as intended and suprisingly even auto unlock is working. But as soon as i lose bluetooth connection the lock is shown as “not availible” while the opener is showing its status just fine. The App still Shows me that there is no connection between the Server and Bridge.

If i log into my nuki web account (web.nuki.io) i can see the Status of the Lock and control it just fine. So there must be a working connection between server -> Bridge -> Lock, whatsoever this connection is not shown/working in my App.

Any ideas?

Please enable the debug mode in the app settings and afterwards remove the Smart Lock from the app (just delete it, do not factory reset it). Then then pair the Smart Lock again with the app.
If you have disabled bluetooth pairing on the Smart Lock, enable it again, before you delete the Smart Lock.

If the problem still exists after the new pairing please send me a logfile from the app via DM.

regards,
Marc

Hi,

I have no connection from nuki bridge to smart lock via bluetooth. In the app when I checked connection state bluetooth is not showing between bridge and lock. Also teh app suggested that my device is affected with this global issue and I have to send it back, and I will get a new one. However it`s not showing it now. Could you tell me how to proceed ?

thx

If your Smart Lock is affected by the recall it needs to be exchanged.

You can start the recall by going to Smart Lock > Settings > Connection Status in the App. If your device is affected you will see a button at the bottom of the screen that starts the process.
Alternatively you can also start from here with a web browser: Service Program for Nuki Smart Lock 3.0 - Nuki

Hi,

I was seeing it before however not seeing it now. Also it still shows a good connection to the bridge for a little time. After I turn off bluetooth a see my lock in Offline state.

Also the link was giving “fully functional for my smartlock 3.0” but it still not working via bridge.

very interesting that some had the issues years ago.

i just had it and described it here.

Hi,

its really annoying that the lock is still not working via WiFi. Its the second smart lock (1st one was having issues with the motor) so I got a new one from the local dealer. I would really appreciate your help.

Thx

I’m sorry, but this is not a support forum. It’s a developer and beta tester forum. Please contact our support via the Nuki App (Menu > Help > Contact Customer Support) for further help.

Sorry going to do that.

thx