Bridge and Wi-Fi

Dear all,
I just bought the Bridge to use it with my Smart Lock (1.0). I tried many times to get it started, but after the first Bluetooth connection, I select my home WiFi network, and I never manage to connect (unable to connect). I checked carefully whether the password was wrong, I even changed to a trivial one, but no way. In a desperate tentative I turned on the hotspot on my iPhone, and tah-dah, the Bridge connected to the Server. I tried then to change the network to which the Bridge connects to the home one, again no success. Obviously I cannot leave my iPhone all the time at home, so how can I connect to my home WiFi? I disabled the 5GHz WiFi to try as well, no change … I’ve a Vodafone Kabel router, I can check the exact mode if needed … Is there any WPS connection way to connect?! If not … would be useful :slight_smile:
Tnx and best,

A Vodafone Station? That thing is crap. I wasn’t able to connect to it. No problem connecting to a Fritzbox Cable tough.

Some users had success with the latest bridge beta on „troublesome“ routers.

I sent you a PM.

Just for the records and future reference, if someone searches for it, in the end I managed to get the bridge connected only using an external repeater … yes, Kabel Router Vodafone and Nuki Bridge don’t like each other :frowning:

Strange behaviour here with my v2.0 bridge latest beta/Fritzbox 6490.
Disconnected with no retry to connect to my wlan again.
The only helpful thing is to disconnect bridge from power, wait some seconds and repower again.

Wait - my FHEM system said that the firmware version is 2.3.0, maybe something went wrong with the update…
Evaluate it when back home…

Yes, with FW 2.3.0 on the bridge only the first part of the update has been done.

Indeed i’m stuck on 2.3.0.
Will send you the image from the bridge back for enabling update.

Please try to disable FHEM and then power cycle the bridge.
The bridge will start to install the update after 1 hour automatically (you may also call /fwupdate on the API once to start the update immediately).
Please wait for it to complete (until the bridge stops blinking).
Afterwards you should have the latest FW installed.

Still on 2.3.0.:neutral_face:

Did the Bridge start to blink and try to download the update?
Please send me your Bridge-ID via PM.

Did you get my PM?

No fw update so far…:roll_eyes:
Next try: unplug bridge for some minutes and replug again.

:unamused:No! That didn’t hit the spot. Still stuck on 2.3.0.

Overnite surprise: Bridge is now on latest beta.

So it still didn’t update with all integrations deactivated and left plug in for 1+ hour?
Did you see any activity on the LED?

I use an Eero and various access point wireless but nothing. Powerstation wifi off.