Adding opener gives error

Hi. I try to add a new nuki opener in nuki android app in my samsung note 20 phone. I have also nuki smart lock and bridge and everything works ok. But when i try to add opener it gives connection error. I tried multiple times. App will find opener after pressing the button , but it gives connection error. I changed also batteries but its the same result.

Please send a log-file with a short description of the problem and the exact time when it occured to our support team at, so they can check the details of what happend.

This forum is only for developer related issues.

I’m having exactly the same problem.

Did you find any solution for this problem?

I have sent the logs and wait for the support to reply. Till now no solution.

Grigorios can you please post the solution whenever you have it?

Unfortunatelly no solution from support. I sent them logs , screenshots, but no reply with a solution!

Wierdly enough, pluging the microusb cable for power (not sure if this is relevant) and then going into the Nuki App > Menu > Help > General > “Opener factory reset” fixed the problem. Might also have been a fluke, so ymmv. Maybe the app persisted a bad state?

The relevant error in the log was:

2020-12-18 12:00:22,599 - [SEVERE] BleHandler .nk1$b:3 - [xxx] received ble error: yn0{channel=21, errorCode=PAIRING_ERROR_NOT_PAIRING, errorType=0x6, message=‘null’}

1 Like

Just tried with other phone and it could add it immediatelly! Problem is with Samsung Note 20 Ultra+ … Now any way to import it in existing app of Note 20?