Urmet CS1131 integration

I have an issue. Ring signal is detected properly but opener does not open. Have verified and tested following: the blue and purple NELLO-cables arte attached to clamp 6 and 9. A manual shortcut between these two clamps opens the door. The opener does not perform this (The opener performs a resistance of 0,1 Ohm). Does anybody have an idea why the opener can not open the door???!

Hi Florian,

i have the same issue. I connected the cables as described in the app but the second test with ring to open doesn’t work. Have you already found a solution?

Hi, I have this issue too. Has there been any developments with this? Thanks.

same problem here, the second configuration check that is ringing the bell does not open the Urmet 1131 door. Amy help

I installed a new opener and: tada!! It worked. In other words: openers cause problems all the time. I have half a dozen of them in my network and sometimes they are just gone. Amazon is nice to me and opens a loophole for frustfree replacement…

Normally the 1130 series are very easy to wire, I have one without no issues with opener, and helped to wire several of these to the opener, and all are fully working!? Please a Photo of the momentane wiring, and I should be able to help you!

Hi! What exactly are the issues?

The configuration has two steps, the first is to open the door from the app; the second step is to ring the intercom and the door should open. In my case, only the first one works, while when I ring the bell it doesn’t open the door.

Ok, and what wiring scheme you used for the opener, and what you choose on setup, generic analogue or generic bus or some other!?

Solved. Urmet CS1131 go !!! Commercialista Catania ringrazia.

Solved, working with both. Commercialista online SDG&P ringrazia!!!

It’s working after put new green on CA and old Yellow on the clip.


scusa , sapresti percaso aiutarmi a configurare un urmet 1131 con opener? non riesco

hello i’vo got porblem to configurate urmet 1131 with opener. can you help me?