Urmet 1172/45 Atlantico


Can anyone share a picture of how to connect the wires of an Urmet 1172/45 Atlantic? I tried it like the instructions in the app but it does not work. The app recognizes the ring and the signal to open the door but it never finishes the configuration.

1 Like

Is there anybody who can help?


Same question here*.


*I try 1172 profile for my 1142

I just installed Opener on my 1172/45 Atlantico. Wiring done as instructed:
Red (previously in L1) in clamp with red & yellow
L1 - orange & green
L2 - black (plus existing wires)

Now, nothing works. Configuration of Opener stops at ‘press the door open button on your intercom’, because when I press that button, it doesn’t seem to work anymore. Looks like my intercom is dead too, it doesn’t make the beeping sounds anymore when I press the buttons, and there is no noise coming from the handset either. Checked all the wires, seem to be connected well. What can I do?

Update: it turns out that when the power is disconnected from the intercom (which happens when you remove the wires from L1 as instructed), the intercom is automatically signed off from the system. That is why nothing worked anymore. Also, the ‘door open’ function only works for one minute after the door bell is rung. After that, pushing the button doesn’t do anything anymore. So here is what I did so far:

  • Updated Opener firmware to the latest version.
  • Connected Nuki Opener as instructed.
  • Went outside and rang the doorbell. Had someone pick up the handset and open the door. This sequence re-assigns my intercom with the system. Now, the intercom works as before.
  • Told the person at the intercom to start the opener configuration in the Nuki app. He went through all the steps, until it asked “Ring the doorbell and have a conversation”.
  • I rang the doorbell, and had a conversation. Opener config did not react, and stayed in waiting mode.
  • Hung up, rang the doorbell again, had another talk
 Opener config still waiting

  • Went back upstairs, reset Opener to factory settings, re-started the configuration.
  • Now the config no longer asks to “Ring the doorbell and have a conversation”, instead it goes to “press the button on the intercom to open the door”. Pushing the button has no result of course, since it only works after the doorbell rings.
  • So I left the config phone with my friend and went outside again. Rang the doorbell, had a conversation with him, asked him to open the door. Door opens, but Opener config again does not pick this up, and stays in waiting mode. Tried several times. Door opens fine, but no response from Opener config

Now I’m out of ideas. Can someone please tell me what to do?