Urmet 1130/12

Hi there :slight_smile:
Although Urmet 1130/12 is supported by Nuki Opener, I can‘t get it to work.

The Nuki app told me to connect those cables
Red - 1
Violett & Black - 6
Orange - 2
Green - 7
Blue - 9
Yellow - Don’t use (= no Info)
As you can see on the photo, the pins are labeled:
6 - 11 - 10 - 2 - 8 - 9 - 7 - 1

But 2 things I don‘t know:
Why it doesn‘t work :slight_smile:
What‘s the Blue cable on 11 for?

Nuki opener is on version 1.3.1

Maybe someone of you guys could help me.
Thanks in advance!

Ok, I had to connect the violett cable to 11; not to 6. now it works. :wink:

Hi Joachim
at the end of the day… may I ask you to summarize the wiring schema for this URMET model ?
Of course, a photo will be appreciated…

Hi Phillippe.
I can’t take a photo right now, but I edited the photo I already took. (Take a look)

The wiring was basically the same, except for the violett cable, which I connected to 11 and not 6.

Red - 1
Black - 6
Orange - 2
Green - 7
Blue - 9
Violett - 11

Great !
Thanks a lot

Hello here my situation but don’t run! Any suggestion to help me?
Many thanks

I just bought an Opener and I was able to have it partially working on this URMET 1130/12 model using Joachim configuration in this thread.

It does:

  • Open the door using gestures using wi-fi no problem everywhere connected from everywhere.

It doesn’t:

  • Ring On Open. No error messages, simply when I do push the bell it wont open the door. Obviously no log in the logging system.

BTW, I’m very confused about the cable pins indicated on the install procedure by Nuki app: how the connector order is counted??? from left to right? from right to left?

I solved this problem, like I explained in another post, now everything is fine and works as expected.

Hey MaxD, can you please Link from here to the other post :slight_smile:
Ring on open can’t work with my configuration, because it was impossible to connect the bell to the nuki opener.
My bell has a seperate circuit with a different voltage, so this feature won’t work at all for me.

Hi, I’m not sure it will help. My Urmet is plain default configuration, buzzer is inside the intercom unit. My problem was simply I was unable to read the embossed connection numbers on the intercom and so cables were wired wrong.

Hi! I also had a separate bell, and you have just to wire the “-” screw of the bell over the opener, for the ring functions like ring to open! You need a cable with 2 wires from bell to opener, and 2 further clamps same as the one what comes with the opener!

Hi, I have the same setup but don’t get it to work for the Ring to Open.

@Rose_Languste Could you please provide an image of how you managed to get it to work using the clamps you’ve mentioned?


Hi! I have a other setup now, and unfortunately no pictures! But you just have to unscrew the wire on “-” of the bell and connect this wire with the yellow opener wire, and then connect the green opener wire to this “-” screw of the bell, and you need three two pole clamps and a cable with 2-wires what reaches from the bell to the opener for this.