Unmet 1133/15 and nuki

Como quedaría finalmente el esquema del cableado para que funcione perfectamente?

this perhaps can help.

The 1133/15 can replace 1+n (2 wires) and 4+n (5 wire) analog phone.

n = neutral

Thus the 1133/15 gets 2 working modes then 2 connection diagrams.

for example :
I get a 1133/15 to replace an old Acet 702 (2 wires).
Then I set the working mode 2 wires.
Then I use the 2 wires connection diagram.

see the doc of the Urmet 1133/15


4+n SYSTEMS (DEFAULT CONFIGURATION)
Put the jumper JPC on position “+”.
For 4+n (5 wires audio) systems, put all the jumpers JP1, JP2, JP3, JP4 and JP5 in position “5” (standard
configuration).
In case of traditional audio signals (carbon microphone), leave the trimmers MIC and SPK in default position
( MIC rotated completely clockwise, SPK rotated completely anticlockwise). In case of electronic speech
signal (micro-electret), rotate all the trimmer SPK clockwise.
1+n SYSTEMS
Put the jumper JPC in “+” position.
For 1+n (2 wires) systems, put all the jumpers JP1, JP2, JP3, JP4 and JP5 in position “2”.
Rotate all the trimmer SPK clockwise.
Rotate the trimmer MIC at about central stroke position.
CALL BY BUZZER (DEFAULT CONFIGURATION)
Put the jumper JPA in position “R”.
ELECTRONIC CALL BY HANDSET LOUDSPEAKER
Put the jumper JPA in position “E”.


Now how to connect the nuki opener ?

Determine what is the working mode of the 1133/15.
in Nuki app select a 2 or 5 wire device to know how to connect the nuki opener.

Dear Rose,

I’m contacting you as I see that you are an expert on the Urmet intercom model 3311/15. I hope you can help me !

To summarise, I connected all the Nuki coloured cables to the port of the intercom, but as soon I connect the Nuki cables to the Opener, the door downstairs keeps receiving an endless “opening” signal. Do you have any idea of what’s causing the problem?

I closely followed the instructions from Nuki to connect the Nuki coloured cables to the intercom port (see picture below before and after the Nuki cables):

Blue cable : 9
Purple and black: 6
Orange: 2
Red: 1
Green: CA
Yellow: inserted into the Nuki clamp.

I did not touch the original intercom cables, except the one that was in the CA hole, which is now in the other hole of the Nuki clamp, as instructed in the Nuki guidelines.

Additional info:

  • I do not have a Nuki bridge.
  • I repeated the installation three times with always the same outcome.
  • I sent an email to the Nuki support five days ago but they have not replied yet

Thank you in advance for your help!

Nuki setup:

Initial setup:

Best,
Daniele

Hi! What intercom have you chosen in the app?

Hi Rose,

Thanks for your help!

I selected my intercom: Urmet 3311/15.

The selection seems correct as the app then refers to the same series of numbers/letters that I can see in the port of my intercom: (9, 10, 6, 2, CA, 1)

The problem seems related to the cables in 9 (the original cables and the Nuki blue cable): as soon as I insert the Nuki blue cable into 9, the door downstairs starts receiving the endless opening signal… :man_shrugging:t2:

Thanks,
Daniele

Your intercom is a 1133-014 and not 3311-15, - look at the right down corner of the motherboard, there you can see it.

Hi Rose,

Thanks a lot. I was looking at the wrong code… :person_facepalming:t2:

Model 1133-014 is not in the list of Nuki supported devices, I see in the list models 1133-1, 1133-10, 1133-12, but not 1133-014.
Does it mean that my intercom is not compatible at all with the Opener? :disappointed_relieved:

Thanks once again for your help.

Best,
Daniele

Normally yes, because your intercom is a Hybrid-Intercom, for replacing existing broken intercoms, and so for, you can really configure it to every system, but you have to be an electrician, to know how, - BUT maybe you are lucky, - I had the same intercom in the past, and got it to work with the opener, - so I have to search for my old pictures and notes for it, and will get back to you here in about an hour, and let you know, what to do. Until then.

Hi Rose,

Thank you! This is fantastic and give me some hope!

Looking forward to your feedback.

Best,
Daniele

Hi! Sorry has taken longer than expected! Please try this, - Orange opener wire to 1 (together with the wire what is originally there), Red opener wire in 2 (together with the wire what is originally there), Black&Purple opener wire to 10 (together with the wires what are originally there), Blue opener wire in 9 (together with the wire what is originally there), then take out the wire what is originally in CA and put it in the clamp together with the Yellow opener wire, and put the green opener wire in CA, finished. Now set back the opener to factory settings, and do a fresh setup, and choose generic analogue as intercom model in the app. Let me know, how it goes.

Hi Rose,

Thanks once again for your help. So appreciated!

I tried your setup (see photo) but got exactly the same result. I factory reset the Opener, set “generic analog” in the Nuki app and connected the wires to the port of the intercom as you suggested. However, as soon as I connect the Opener to the wires, the door starts opening endlessly :sob:

Is it possible that there is a problem with the Open firmware? Or do I simply have to accept that my intercom is not compatible? Any other options?

Thank you ! :pray:t3:
Daniele

Hi! I am sorry, anyhow I got no notification about your answer!? There are a few things left what we can try! At first we have to clarify the pin-configuration, anf for this do that, - Take out all opener wires, and connect the intercom like it was originally, - Now take a short isolated wire, and take off some of the isolation on both ends, - now hold one side on one of the screws, and the other end to a other screw, and do this until you find the two screws, where the door opening mechanism goes active, when you connect these two screws with the wire. Get back here when done, and I give you the next steps.

Hi Rose,

Thanks a lot for this additional effort! :pray:t3:

I did what you instructed and found something quite strange. I set the intercom like it was originally (see picture). Then, when I hold one side of the short isolated wire to screw 9 the door opening mechanism goes active as soon as I hold the other side of this wire to all the other screws except for screw 10. How is it possible? :thinking:

FYI - I finally received support from Nuki. They told me to try with the configuration for Urmet model 3311/1, but I get the endless opening signal also in this case :man_shrugging:t2:

i feel a bit lost !

Hmm…
This is both strange, this should only happen on two of the screws, - and normally this should not be possible when the opener is connected, because it lets the opening signal only through, when opening, otherwise nothing should go through, - I hope your opener isn’t broken!? I have to think about this, and will get back to you here soon.

Hi Rose,

Thank you. I really appreciate your help.

The problem may be indeed the Opener: no matter the combination of wires I have tried so far, the outcome is always the same: the endless opening signal as soon as I connect the Opener…
However, the experiment you suggested with the short spare wire may also point to a problem with the intercom, as it is not normal that the opening mechanism goes active as soon as I connect screw 9 with any other screws. I honestly have no idea. I’m tempted to return the Opener and buy a new intercom with an integrated distance-opening devise.

I look forward to your feedback!

Thanks once again for your kind help.

Best,
Daniele