Unknown older intercom / opener installation Problems

Hello there,
i have an older intercom in my house and thought that it would be very simple to install it. So i opened it up and now i see a lot of cables. Basically i just need to find the 5 right ones so i can use the opener. But here is the problem. I know where the switches and the rings are but i do not know where i have to stick the cables to. So on the pictures attached you can see for example the pink wires on the bottom right. The switch down right opens the door. But where can i find the ground for that? I theoretically also have a tool to measure wires but i am not aware how to check the wires. Maybe someone can give me a hint or some sort of direction where i could start.

Thanks for your help and have a nice day!

Greetings Thomas

Ok so i am step further now. I have discovered, that this is a Sprint LT System. I tried to set it up with the NUKI guide in the app. Now my bell is ringing every 5 seconds for two seconds and repeats it all the time. So here is what i made:

  1. i took the orange cable from position 6 and connected it to the clamp. I then put the yellow cable of the nuki also in the clamp
  2. i put the violet and black cable in position 3 (very far on the left in the middle block)
  3. the green wire is in Position 6, basically where i took of the orange cable in step 1
  4. the blue cable is in position 11

Now when i connect the cable to the opener my bell starts ringing for 2 seconds and then pauses for 5 seconds and starts again. When i continue setup the opener downstairs does not open and also when i ring the door wont open by the opener. So where did i go wrong?


So i now managed to get a plan for my doorbell. I fixed the wiring now but the opener wont open the door. I tried to put the blue cable in Position 11 also in Position 7 and into slots where the opener is on the lower right. Where could be the problem with the blue cable? Should i stick it somewhere else? Here is the plan



Ok i managed this myself as well. I just plugged the blue cable on T on the lower right. Now it opens the door downstairs. Thanks for all your help :smiley:

Have you all functions working now?