Terraneo 600WS cannot find out wiring with Opener

Hello all,
I am currently trying to mount the Nuki Opener. But as far as I can see, my wiring in the Terraneo is so different that it doesn’t work.
In an old post I had seen that you should go to the 6 instead of the 5. I tried both. When everything was connected it worked:

  • the opening via app
  • no more

In continuous mode, the opener opened the door by itself about every 2 minutes. The opener on the Terraneo no longer reacted at all. Ring to open did not react. Muting the ringtone did not work.
After restoring the Terraneo to its original condition, it worked again as before.

The bell is located outside the Terraneo at ceiling height.

Attached are pictures of the Terraneo and what the app says. Can anyone help here? If not, an accident will happen to the Terraneo and an electrician will be allowed to wire a new device cleanly :slight_smile:

Ok, so new users can just put in one image. So the image of the Terraneo and rest as text:

  • Terraneo 600 selected in the app, 600WS in the unit itself.
  • Cable from position 5 (empty in the Terraneo, therefore position 6 according to the old post) into the terminal.
  • Black and violet to 3
  • Red to 2
  • Orange to 1
  • Green to 5 (see above 6)
  • Blue to T1 (I assume the button at the bottom right, right?)

Best regards

Hi! Did you ever solve this? If so, could you please add a picture with the final result? Thank you so much

Hi there. Not yet. I will try again over the holidays.

Hi Jan, Happy New year. Any luck with the installation yet?

Thank you,