Smart Lock offline

A restart can indeed help.

In general we did a lot of stress tests with the bridge lately and will push some updates which are supposed to stabilize a lot of this issues.

Please keep an eye on our Beta section here where I will update you when the new Beta firmware is available (the Bridge automatically updates 1 hour after reboot and then all subsequent 24 hours, so to update it is best left running for some time). If your bridge is not part of the Beta programm you can do this by following this steps:

If this version is stable for the beta users it will be provided as a public update as soon as possible.

thank @Stephan I installed the beta version for Bridge and also the smart lock, wait and see. I will keep you in touch if the issue return.

thank for your support

3 posts were split to a new topic: Smart Lock return

Hello
I Just opened a ticket as I am experiencing also disconnections.
I am not sure this was happening in the past.

It Is really a pity as It Is crippling a lot the functionality (including smarthome integration)
I might ask a refund or return It as the product Is not working completely according to specs.

I bought lock and subsequently keypad.

Is the root cause found? When Will It Be solved?

It Is a pity for a product otherwise vert well designed.

Further more: does It get any Better with beta? Willing to embark in testing

Hello
Is Someone from the Company replying?

We currently have a Smart Lock FW Beta (2.5.0) which adresses some issues. You can test it out by applying for Beta here:

https://developer.nuki.io/c/beta-program/smart-lock-beta

Be aware that you can end beta any time again but not roll back to a previous FW version on your own. And we can not guarantee your specific problems are fixed as I don’t know them.

As I understood you already contacted our customer support which is the way to go if you want your individual problems checked and concrete recommendations about setup/settings/beta-versions of Apps/Firmware that might help.

Please note, that this is a developer forum, support tickets are handled separatly and we are serving this forum beside our regular daily responsibilities.

I appreciate the time you dedicate answering and understand this Is not a support forum.
That said Is there a root cause found and eta for this issue that, i see , Is unfortunately non rare.
Ty

What i can tell Is that It does not seem ti be directly related to a new release of sw on uour side.
The nuki starter this behaviour After a while i had stably last release and sale setup (bridge on android).
The only thing that was added was a keypad…
Cqn It Be that in that SW section Is a bug.
Are the other people having the problem also using a keypad?

I tried removing the keypad and restarting.
Sane behaviour unfortunately

Do I understand correctly, that you are using the Android Software Bridge?
And connection problems are experienced for remote access over the bridge or also locally with BLE?

Please be sure to also add all those details to your request to our customer support.
I just want to make sure that this is not a problem related to the android software bridge.

Correct.
Using Android bridge.
Problems only when connecting remotely out of bt range.
If i remove batteries at lock connection is temporarely reestablished .
Thenn falls again

Per me be more precise .
Web app gives nuki offline Always (does not matter of i am in lan or Wan)

I can connect via app both locally and remotely.
Web app Is not available both locally and remotely

We have the same problem as posted here: https://developer.nuki.io/t/smart-lock-dead/1559 unfortunately the support is telling us that we are the only ones who have this issue - now I see we are not alone.

A little help for freezing bridge is TP-LINK HS100 connected inbetween the bridge and electrical socket. Then you can have an app in your phone to restart the bridge remotely. I even have a script for that.

With Web app do you mean Nuki Web?

Best way to start a check is the connection status screen (from the settings).

On the details there you can also try to reconnect to a bridge (so see if this helps).

Yes web.nuki.io

I tried removing Alexa and iftt integrations
Result Is the same.
Shortly connected then offline

Status screen above in android Is All connected.

Tried to repair Android bridge to nuki.
No change :frowning:

Changedd mobile bridge.
Same result.
After the First interaction the lock goes offline for web.nuki.io and for remote access

This needs to be fixed asap

How manu users are experiencing It? Is It only on Android bridge?

Really a breking bug

Nuki just went today again “offline”. This is becoming a real pain and gives no trust in the Nuki.
When is the update ready? Thanks for an answer

Stephan, i wrote to the support, but never got a feedback/reply.

I don’t know of other Android Bridge users with the same problem and can’t reproduce it here with me. Did you already send a debug report from the Android Bridge App to support? Else you can also send it to me via PMfor a check

If you PM me your contact data you used with support I can check the status. On the issue: Which firmware are you using at the moment? Current beta is still work in progress but I will keep you updated here on the state.