Smart lock 1.0 assemble/disassemble

Hi All,

I have a 1.0 smart lock, and I have noticed it’s not assembled correctly. There is a space between the knob and rest of the lock which is stopping it from locking into the backplate. The images below show the space and how the left side of the lock isn’t sitting inside the groove:

Has anyone taken apart the lock before and can help? I have removed the single screw on the back only. Does the top silver part come straight off if I pull it? or do I have to remove the two screws inside the part where the key sits inside?

Hope that helps explain the problem.


I think you need to take it apart. Just pulling won’t help. I think you might get what you want without unscrewing those two screws but not sure. Otherwise they’re not the first to unscrew. Maybe this helps:

Thanks Hector, I ended up finding that link…it gives me an idea of what pieces come apart.

I’ll post something once I figure it out.


Hi Nelson!

Where did you get it from assembled that way or did you try to disassemble it yourself?

Hi Stephan,

I purchased it second hand online, only noticed it was like that when I tried to install the lock.

I’m going to try take it apart, are there any instructions I can follow?



Forgot to mention…I just recently bought a 2.0 lock for the front door and it’s working great.

This lock is for my back door.

I finally worked it out, once I removed the 2 screws inside the key lock, I had to apply some pressure and was able to remove the silver cylinder casing by pulling it.

Put it all back together correctly and the lock is now working as normal.

Good to hear. I was still in search for some guidlines for; we normally don’t encourage customers to disassemble the Smart Lock so there is (intentionally) nothing official for it. :wink:

If you got further issues feel free to PM me and I will see how we can help.